Topic
  • 2 replies
  • Latest Post - ‏2013-07-25T07:49:06Z by giocot
giocot
giocot
6 Posts

Pinned topic Error : EVFA1020 Required host servers are not started

‏2013-07-16T13:56:10Z |

Hi all

i'm tryng to use RDPower in System i with V5R4 ; when i try to open a program source i receive the following message:

The RSE communications server requires the IBM i host servers be started to function properly. One or more of the required host servers are not started which may cause unpredictable results. Use the "Verify Connection" action to see which hosts servers are not started. To start the host servers run the following two commands:  STRHOSTSVR *ALL and STRTCPSVR *DDM

 

i tryed to to do STRHOSTSVR *ALL and STRTCPSVR *DDM

but nothing happend. whci could be the problem ?

thanks in advance

 

  • aaronbartell
    aaronbartell
    1 Post

    Re: Error : EVFA1020 Required host servers are not started

    ‏2013-07-24T21:52:54Z  

    Couple ideas...

    1 - Are you starting the servers with a profile that has enough authority?  I am not sure what authorities are required but try it with a *SECADM profile.

    2 - Did you check to see if the services were subsequently started after running the command?

    AaronBartell.com

  • giocot
    giocot
    6 Posts

    Re: Error : EVFA1020 Required host servers are not started

    ‏2013-07-25T07:49:06Z  

    Couple ideas...

    1 - Are you starting the servers with a profile that has enough authority?  I am not sure what authorities are required but try it with a *SECADM profile.

    2 - Did you check to see if the services were subsequently started after running the command?

    AaronBartell.com

    Hi think i hav found the problems:

     

    attached the verify connecction result

    thanks

    Attachments