Topic
  • 2 replies
  • Latest Post - ‏2013-05-09T01:47:14Z by P6FR_sun_ran
P6FR_sun_ran
P6FR_sun_ran
35 Posts

Pinned topic The ole objects are not in correct format from doors to word through RPE1.2

‏2013-05-03T07:02:07Z |

hey,guys.

I have some OLE objects in doors9.1 display as icon,  but when they turn to word through RPE the OLE objects' attribute displayAsIcon is not "true". I have already used the macro command in rpe.dot  provided by RPE. And I have already set the value of OLEs as static images as false. 

The problem is shown as the attachment. I need the way how to  distinguish the OLEs displayed as icon from the ones not displayed  as icon.

I will be very preciate for your reply !

Alice

Attachments

Updated on 2013-05-06T12:10:05Z at 2013-05-06T12:10:05Z by P6FR_sun_ran
  • Dragos.Cojocari
    Dragos.Cojocari
    1614 Posts
    ACCEPTED ANSWER

    Re: The ole objects are not in correct format from doors to word through RPE1.2

    ‏2013-05-07T16:14:01Z  

    Hey,

    this is a known defect of the Rich Text Control on the Windows platform, control that is being used by the DOORS UI which results in the behavior that you observe, the "display as icon" flag not being exported properly. You should contact support for more details on this.

    Regards,

       Dragos

  • Dragos.Cojocari
    Dragos.Cojocari
    1614 Posts

    Re: The ole objects are not in correct format from doors to word through RPE1.2

    ‏2013-05-07T16:14:01Z  

    Hey,

    this is a known defect of the Rich Text Control on the Windows platform, control that is being used by the DOORS UI which results in the behavior that you observe, the "display as icon" flag not being exported properly. You should contact support for more details on this.

    Regards,

       Dragos

  • P6FR_sun_ran
    P6FR_sun_ran
    35 Posts

    Re: The ole objects are not in correct format from doors to word through RPE1.2

    ‏2013-05-09T01:47:14Z  

    Hey,

    this is a known defect of the Rich Text Control on the Windows platform, control that is being used by the DOORS UI which results in the behavior that you observe, the "display as icon" flag not being exported properly. You should contact support for more details on this.

    Regards,

       Dragos

    Thanks a lot