Topic
2 replies Latest Post - ‏2013-08-21T20:31:45Z by VenugopalaRao
VenugopalaRao
VenugopalaRao
2 Posts
ACCEPTED ANSWER

Pinned topic Unable to install InstallManager 1.3.4

‏2013-08-12T22:00:20Z |

Hi,

I am not able to install the InstallManager in my machine.

InstallManager version is 1.3.4 and I am trying to install WMB 7.0.0.2.

All other components of the WMB toolkit get installed but not this. It keeps on saying "Administrator Priviliges are required. Right click and execute as administrator"

I initially tried with my domain id as administrator, then I got a user id created by the network admin of my company and tried and finally the network guy logged in as the computer administrator id (local) and tried and it failed again.

I also gave the C:\ProgramFiles write access by unchecking the ReadOnly checkbox but it still didn't work.

The eclipse, MQ manager, MQ explorer get installed but the Install manager or the toolkit doesn't. I tried changing the .ini file and then it installs but with a non-admin install and hence I can see the repository but cannot select and load it. It gives an error saying "Install manager was installed with a non-admin user and hence repositories cannot be uploaded"

My computer is on Windows 8, 32bit, has 2GB RAM,20GB available in harddisk.

I even tried with trial version of WMB8 and it also failed same way.

Any way I can get to helpdesk of IBM and check this?

What could be the reason? Can somebody help?

 

Regards,

Venugopala

 

  • ThomasBien
    ThomasBien
    10 Posts
    ACCEPTED ANSWER

    Re: Unable to install InstallManager 1.3.4

    ‏2013-08-20T16:41:11Z  in response to VenugopalaRao

    Very few product versions currently tout support with Windows 8. That may be your problem.

    Otherwise, there have been many issues with permissions on Windows when applications have not been "run as administrator".
    Have you tried right clicking the executable and selecting "run as administrator"?

    This has been known to resolve many issues with the MB Explorer, as well as the Toolkit.

    • VenugopalaRao
      VenugopalaRao
      2 Posts
      ACCEPTED ANSWER

      Re: Unable to install InstallManager 1.3.4

      ‏2013-08-21T20:31:45Z  in response to ThomasBien

      Yes I tried that right click and "Run as Administrator" and it didn't work. This I did by logging in as system administrator.

      Oh did I say windows 8. My bad. I am actually on Windows 7.

      Not sure what is preventing toolkit from installing. I think formatting is the only final option and I don't want to format my machine just for this.