Topic
  • 2 replies
  • Latest Post - ‏2014-03-24T21:34:52Z by paulyoungcga
clappr
clappr
1 Post

Pinned topic Missing ODBO Provider in Turbo Integrator

‏2014-02-14T15:42:40Z |

I am trying to figure out how to get MSAS listed as a provider option in Turbo Integrator (ODBO Connection). On a local copy of TM1 I have both "IBM Cognos TM1 OLE DB MD Provider" and "Microsoft OLE DB Provider for Analysis Services 10.0" listed as available providers. However on a client system I do not. I downloaded and installed the provider files from Microsoft (http://support.microsoft.com/kb/2735567), however it still does not show up as an option. Does TM1 require a re-install? What do I do next?

Thanks

 

Updated on 2014-02-14T15:43:38Z at 2014-02-14T15:43:38Z by clappr
  • dusherwo
    dusherwo
    73 Posts

    Re: Missing ODBO Provider in Turbo Integrator

    ‏2014-02-24T09:18:17Z  

    TI's data sources exist on the server only. Can you see the ODBO DSN from the server console?

  • paulyoungcga
    paulyoungcga
    3 Posts

    Re: Missing ODBO Provider in Turbo Integrator

    ‏2014-03-24T21:34:52Z  
    • dusherwo
    • ‏2014-02-24T09:18:17Z

    TI's data sources exist on the server only. Can you see the ODBO DSN from the server console?

    You may find the attached document of interest too you:

    http://www.ibm.com/developerworks/data/library/cognos/page225.html

     

    There are many documents available via the technotes and/or developerworks site. If you have questions or are looking for something particular then feel free to reach out to me via emai paul.young@ca.ibm.com.

     

    Regards,

    Paul Young