IC SunsetThe developerWorks Connections platform will be sunset on December 31, 2019. On January 1, 2020, this forum will no longer be available. More details available on our FAQ.
Topic
  • 3 replies
  • Latest Post - ‏2018-04-16T11:31:27Z by TheSquire
NinadTamras
NinadTamras
13 Posts

Pinned topic Error while submitting Access Request via ISIM Service Center UI

‏2015-06-22T01:59:51Z |

Hi,

 

I have installed ISIM 6.0 FP 4 with the new Service Center UI. However, while submitting new Access Request I am always getting the below exception.

 

Error,CTGIMZ001E An internal server error occurred while performing the task. The error is "com.ibm.isim.services.api.exceptions.ApplicationFailureException: com.ibm.itim.apps.ApplicationException: com.ibm.itim.orchestration.operationNotSupported; processAccessBatch"

 

This has been happening right since the installation, it has never worked yet. Although the Admin Console and Self Service UI do work properly.

Any pointers to resolve this issue would be highly appreciated.

 

Regards,

Ninad

  • NinadTamras
    NinadTamras
    13 Posts
    ACCEPTED ANSWER

    Re: Error while submitting Access Request via ISIM Service Center UI

    ‏2015-06-24T09:02:07Z  
    • franzw
    • ‏2015-06-22T07:49:36Z

    You will need help from IBM Support to get the problem solved - get a PMR out of the door.

    The problem is that it seems that there is a problem in FP4 where a required entry in the ldap is missing - I have not been able to find any technote nor APAR for this - so you must go through IBM Support to get help.

    HTH

    Regards

    Franz Wolfhagen

    Thanks Franz,

    I was able to figure it out finally. The operational workflow for "ProcessAccessBatch" needs to be registered under the "erType=Global,ou=category" in ISIM LDAP.

    This resolved the issue.

     

    Regards,

    Ninad

  • franzw
    franzw
    523 Posts

    Re: Error while submitting Access Request via ISIM Service Center UI

    ‏2015-06-22T07:49:36Z  

    You will need help from IBM Support to get the problem solved - get a PMR out of the door.

    The problem is that it seems that there is a problem in FP4 where a required entry in the ldap is missing - I have not been able to find any technote nor APAR for this - so you must go through IBM Support to get help.

    HTH

    Regards

    Franz Wolfhagen

  • NinadTamras
    NinadTamras
    13 Posts

    Re: Error while submitting Access Request via ISIM Service Center UI

    ‏2015-06-24T09:02:07Z  
    • franzw
    • ‏2015-06-22T07:49:36Z

    You will need help from IBM Support to get the problem solved - get a PMR out of the door.

    The problem is that it seems that there is a problem in FP4 where a required entry in the ldap is missing - I have not been able to find any technote nor APAR for this - so you must go through IBM Support to get help.

    HTH

    Regards

    Franz Wolfhagen

    Thanks Franz,

    I was able to figure it out finally. The operational workflow for "ProcessAccessBatch" needs to be registered under the "erType=Global,ou=category" in ISIM LDAP.

    This resolved the issue.

     

    Regards,

    Ninad

  • TheSquire
    TheSquire
    1 Post

    Re: Error while submitting Access Request via ISIM Service Center UI

    ‏2018-04-16T11:31:27Z  

    How do you technically do this?
    The operational workflow for "ProcessAccessBatch" needs to be registered under the "erType=Global,ou=category" in ISIM LDAP