Topic
  • 11 replies
  • Latest Post - ‏2013-10-22T15:26:57Z by Josh_Corder
Blackwidow
Blackwidow
10 Posts

Pinned topic Mount bootable iso on a blade server

‏2013-10-21T17:22:48Z |

I am trying to install a blade server in a 8852 H Chassis.  I am using the Advanced Management Module to mount the virtual cdrom one of the blades but the remote control feature does not work.  It brings up a window with 'Remote Disk" and 'Remote Console' but everything else is blank.  I am running the latest version of java.

Is there a way I can mount the virtual media cdrom in the bladecenter to a blade server?

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T17:28:53Z  

    What level is the FW on the AMM?  Which browser are you using?

    It's picky.  There's no other way to do it in the BC-H.  

  • Blackwidow
    Blackwidow
    10 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T17:38:00Z  

    What level is the FW on the AMM?  Which browser are you using?

    It's picky.  There's no other way to do it in the BC-H.  

     It looks like build  BPET23A  revision 35.  I have tried both IE and Chrome.  IE pops up the blank window and Chrome pops up nothing.

     

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T17:39:44Z  

     It looks like build  BPET23A  revision 35.  I have tried both IE and Chrome.  IE pops up the blank window and Chrome pops up nothing.

     

    23A?  It's currenlty on 64G.  Try updating first.  That level is ancient.  

  • Blackwidow
    Blackwidow
    10 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T17:44:46Z  

    23A?  It's currenlty on 64G.  Try updating first.  That level is ancient.  

    OK, I will try that.

  • Blackwidow
    Blackwidow
    10 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T19:54:35Z  

    OK, I will try that.

    One question, once the firmware update is complete, it asks you to restart MM.  It tells you that all network connections will be lost.  Does that literally mean that all network access of the blade servers will be lost or only the network connections of the management module?

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T20:07:49Z  

    One question, once the firmware update is complete, it asks you to restart MM.  It tells you that all network connections will be lost.  Does that literally mean that all network access of the blade servers will be lost or only the network connections of the management module?

    No.  Just the AMM.  Any blades that are powered on will remain functioning.  Any that are powered off will be rediscovered once the AMM comes back online.  

  • Blackwidow
    Blackwidow
    10 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T20:36:28Z  

    No.  Just the AMM.  Any blades that are powered on will remain functioning.  Any that are powered off will be rediscovered once the AMM comes back online.  

    The update was complete and it said that it failed over to bay 2.  Then I looked and saw that one of the MM's was still listed at the old version and a message that the primary was running as a different code level than the standby.  So I rean the update again and now the primary is running at the old level and the standby is updated.  Do I need to do the update a third time?

  • Blackwidow
    Blackwidow
    10 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T20:39:59Z  

    The update was complete and it said that it failed over to bay 2.  Then I looked and saw that one of the MM's was still listed at the old version and a message that the primary was running as a different code level than the standby.  So I rean the update again and now the primary is running at the old level and the standby is updated.  Do I need to do the update a third time?

    I didn't do anything and crap now they are both showing at the old version.

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-21T20:47:47Z  

    I didn't do anything and crap now they are both showing at the old version.

    Try following the steps here:

    http://publib.boulder.ibm.com/infocenter/bladectr/documentation/index.jsp?topic=/com.ibm.bladecenter.advmgtmod.doc/kp1bb_bc_mmug_mmfirmwareupdatepage.html

    or page 110 of

    ftp://ftp.software.ibm.com/systems/support/system_x_pdf/42c4886.pdf

    Updating the primary one should update them both.  Just follow those instructions.  Although at the level you are at, you may need to make a couple of jumps, but I support or the .chg change log files would tell you for sure.

    Good luck.

  • Blackwidow
    Blackwidow
    10 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-22T13:20:46Z  

    Try following the steps here:

    http://publib.boulder.ibm.com/infocenter/bladectr/documentation/index.jsp?topic=/com.ibm.bladecenter.advmgtmod.doc/kp1bb_bc_mmug_mmfirmwareupdatepage.html

    or page 110 of

    ftp://ftp.software.ibm.com/systems/support/system_x_pdf/42c4886.pdf

    Updating the primary one should update them both.  Just follow those instructions.  Although at the level you are at, you may need to make a couple of jumps, but I support or the .chg change log files would tell you for sure.

    Good luck.

    I swear I give up.  I upgrade the active MM and it fails over the standby.  I see one MM at level 100 and one at 35.  Then the one at 35 copies the image over to the upgraded one  and they both become 35.  Only thing I can think to do is remove one of them physically and then do the upgrade?

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: Mount bootable iso on a blade server

    ‏2013-10-22T15:26:57Z  

    I swear I give up.  I upgrade the active MM and it fails over the standby.  I see one MM at level 100 and one at 35.  Then the one at 35 copies the image over to the upgraded one  and they both become 35.  Only thing I can think to do is remove one of them physically and then do the upgrade?

    Yeah you can try that.  Pull the backup and update the primary.  Then put the backup in the chassis and see if it updates it or if you need to try and swap primary/backup and upgrade it.