Topic
  • 2 replies
  • Latest Post - ‏2013-04-26T05:40:32Z by baixb
jdonald
jdonald
2 Posts

Pinned topic Attempting to deploy OVF getting error...

‏2013-04-23T18:14:54Z |

Following the procedures in the Chapter 2, page 16 I'm attempting to deploy the TDW and ITM VM's using VSphere Client 5.1.0 and VMWare ESXi 5.1.0 server. I open the VSphere client connect to the server select File->Deploy OVF Template and provide it the correct local drive path to the ovf file (in my case it's name SCAPM_EE_TDW.ovf) and I get an error dialog.

This OVF package uses features that are not support when deploying directory to an ESX host.

The OVF package required support for OVF Properties.

Details: Line 186: Unsupported element 'Property'

I'm unable to continue.

- jeff.

Updated on 2013-04-23T21:03:14Z at 2013-04-23T21:03:14Z by jdonald
  • baixb
    baixb
    2 Posts
    ACCEPTED ANSWER

    Re: Attempting to deploy OVF getting error...

    ‏2013-04-26T05:40:32Z  

    Jeff

    VMware vCenter Server is  required when you deploy SC APM Entry images. Since we need vCenter server to parse the ovf.  Below is a part of software requirements in our product doc:

     

    VMware vSphere and associated tools must be installed and configured before you deploy the virtual machine images of SmartCloud Application Performance Management Entry Edition - VM Image. This tooling must include the following components:
    1. VMware vSphere
    VMware vSphere includes the VMware ESXi hypervisor that is required for deployment.
    2. VMware vCenter Server
    VMware vCenter Server is a required, separately licensed component of a VMware vSphere
  • marvin_goodman
    marvin_goodman
    2 Posts

    Re: Attempting to deploy OVF getting error...

    ‏2013-04-25T15:35:09Z  

    Hi Jeff,

    Thanks for the detailed description.  I'm forwarding your issue on to some subject matter experts, and hope to have a reply for you shortly.

    ~Marvin Goodman

  • baixb
    baixb
    2 Posts

    Re: Attempting to deploy OVF getting error...

    ‏2013-04-26T05:40:32Z  

    Jeff

    VMware vCenter Server is  required when you deploy SC APM Entry images. Since we need vCenter server to parse the ovf.  Below is a part of software requirements in our product doc:

     

    VMware vSphere and associated tools must be installed and configured before you deploy the virtual machine images of SmartCloud Application Performance Management Entry Edition - VM Image. This tooling must include the following components:
    1. VMware vSphere
    VMware vSphere includes the VMware ESXi hypervisor that is required for deployment.
    2. VMware vCenter Server
    VMware vCenter Server is a required, separately licensed component of a VMware vSphere