Topic
2 replies Latest Post - ‏2013-07-16T23:37:56Z by AmerG
AmerG
AmerG
2 Posts
ACCEPTED ANSWER

Pinned topic Missing dependency libcurl-devel when installing Info Streams 3.1 on SLES 11

‏2013-07-13T04:21:52Z |

Hello,

I am trying to install Info Streams on SLES 11 SP3 but can't find a way to get the dependency libcurl-devel

How important is that? because I can continue installing without it.

http://pic.dhe.ibm.com/infocenter/streams/v2r0/index.jsp?topic=%2Fcom.ibm.swg.im.infosphere.streams.install-admin.doc%2Fdoc%2Fibminfospherestreams-install-prerequisites-rpms.html

this page doesn't say anything about SLES 11

 

Thanks for your help.

  • griddaluru
    griddaluru
    3 Posts
    ACCEPTED ANSWER

    Re: Missing dependency libcurl-devel when installing Info Streams 3.1 on SLES 11

    ‏2013-07-15T18:49:40Z  in response to AmerG

    Hello,

    Please click this link  RPM minimum versions and availability  and scroll to see the required minimum RPM versions for SLES 11.2.

    Under "Required RPMs for SLES 11 on x86_64 systems" it says "The libcurl-devel RPM is available on the SDK DVD in the operating system package.".

    You have to mount operating system SDK  DVD, create a zypper repository for the SDK DVD on a SLES system and install libcurl-devel before installing streams.

    Hope this helps!

    Thanks,

    Priya Griddaluru

     

     

    • AmerG
      AmerG
      2 Posts
      ACCEPTED ANSWER

      Re: Missing dependency libcurl-devel when installing Info Streams 3.1 on SLES 11

      ‏2013-07-16T23:37:56Z  in response to griddaluru

      Thank you I got it to work