Topic
3 replies Latest Post - ‏2012-04-25T18:12:36Z by CMcGee
CMcGee
CMcGee
9 Posts
ACCEPTED ANSWER

Pinned topic IBMIT support for SLES 11 SP2 PPC

‏2012-04-23T14:54:48Z |
 I tried installing SLES 11 SP2 on our Power 7 9117-MMB system last week.  The Tool Kit did not recognize the SP2 as valid media.  I also tried to install with out the Tool Kit and appears the SP2 doesn't like some of the hardware.  Can anyone direct me to documentation that lists the Power models and hardware that SP2 supports.  Is there support comming for the Tool Kit to work with SP2?
Updated on 2012-04-25T18:12:36Z at 2012-04-25T18:12:36Z by CMcGee
  • jerberstark
    jerberstark
    31 Posts
    ACCEPTED ANSWER

    Re: IBMIT support for SLES 11 SP2 PPC

    ‏2012-04-23T19:22:56Z  in response to CMcGee
     CMcGee - You can find the documentation for distributions supported by IBM Installation Toolkit here:  http://publib.boulder.ibm.com/infocenter/lnxinfo/v3r0m0/index.jsp?topic=%2Fliaan%2Fppsupportedlinux.htm
     
    You'll notice that SLES 11 SP2 is not currently listed. The team is aware of the requirement to support SP2, and is working on adding that support. Stay tuned.
    • jerberstark
      jerberstark
      31 Posts
      ACCEPTED ANSWER

      Re: IBMIT support for SLES 11 SP2 PPC

      ‏2012-04-24T22:05:46Z  in response to jerberstark
       With today's PowerLinux announcement, I can now be a little less cryptic! SLES11 SP2 support is included in the 5.2 version of IBM Installation Toolkit, which will be available for download next week.
      • CMcGee
        CMcGee
        9 Posts
        ACCEPTED ANSWER

        Re: IBMIT support for SLES 11 SP2 PPC

        ‏2012-04-25T18:12:36Z  in response to jerberstark
         Thanks for the update.  It was great to see the PowerLinux announcement.