IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 6 replies
  • Latest Post - ‏2013-09-04T08:58:05Z by VenkatKotapati
Harish7799
Harish7799
3 Posts

Pinned topic Issue while making a connection with cloud by username and password

‏2013-08-08T05:12:03Z |

 

i am facing problem while trying  connect to cloud ...and while trying connect through SSH also i could not able to make connection with server  it is throwing the following error

                           Disconnected:No supported authentication methods available (server sent : public key gssapi-keyex,gssapi-with-mic)

for more clarification pls see the attachement

Kindly help me to get out of this .

 

Thanks in advance

Hairsh.A

QAI

 

Attachments

  • Vipin_Sakhare
    Vipin_Sakhare
    12 Posts

    Re: Issue while making a connection with cloud by username and password

    ‏2013-08-08T12:56:16Z  

    Hi,

    Thanks for posting the issue.

    Can you please provide us the steps you performed so that we can replicate the issue?

    Thanks,

    Vipin Sakhare

  • VenkatKotapati
    VenkatKotapati
    2 Posts

    Re: Issue while making a connection with cloud by username and password

    ‏2013-08-13T07:23:06Z  

    Hi,

    Thanks for posting the issue.

    Can you please provide us the steps you performed so that we can replicate the issue?

    Thanks,

    Vipin Sakhare

    Hi vipin_Sakhare

    Thanks for the reply

    i am done with the issue i posted

    i am able to make a connection, here  i am facing the another issue

     

    Issue details

     

    i created two instances in cloud through IBM trail  Cloud Account for IBM Websphere Application Server

    and status of these two instances are active

    when i am trying to create a server from server tab in RAD using the instances i created in cloud it is not listing the instances i created

    for details pls refer the document attached

    pls provide the reply at the earliest

    Thanks in advance

    Harish.A

     

     

     

    Attachments

  • Vipin_Sakhare
    Vipin_Sakhare
    12 Posts

    Re: Issue while making a connection with cloud by username and password

    ‏2013-08-13T12:20:06Z  

    Hi vipin_Sakhare

    Thanks for the reply

    i am done with the issue i posted

    i am able to make a connection, here  i am facing the another issue

     

    Issue details

     

    i created two instances in cloud through IBM trail  Cloud Account for IBM Websphere Application Server

    and status of these two instances are active

    when i am trying to create a server from server tab in RAD using the instances i created in cloud it is not listing the instances i created

    for details pls refer the document attached

    pls provide the reply at the earliest

    Thanks in advance

    Harish.A

     

     

     

    Hi,

    Please try again by tickmarking checkbox "Perform an extensive search for available image type.....".

    Also please provide the screenshot for "Configure runtime environments" window.

    Kindly provide us the RAD version you are using.

     

    Thanks,

  • Harish7799
    Harish7799
    3 Posts

    Re: Issue while making a connection with cloud by username and password

    ‏2013-08-13T13:35:23Z  

    Hi,

    Please try again by tickmarking checkbox "Perform an extensive search for available image type.....".

    Also please provide the screenshot for "Configure runtime environments" window.

    Kindly provide us the RAD version you are using.

     

    Thanks,

    Hi

     

    i tried with    tickmarking checkbox "Perform an extensive search for available image type" still it is throwing the same error

    I am using RAD Version 8.5

     PFA word document for screenshots of   "Configure runtime environments" window.

     

     

     

     

  • Harish7799
    Harish7799
    3 Posts

    Re: Issue while making a connection with cloud by username and password

    ‏2013-08-13T13:41:16Z  

    Hi,

    Please try again by tickmarking checkbox "Perform an extensive search for available image type.....".

    Also please provide the screenshot for "Configure runtime environments" window.

    Kindly provide us the RAD version you are using.

     

    Thanks,

    Hi

     

    i tried with    tickmarking checkbox "Perform an extensive search for available image type" still it is throwing the same error

    I am using RAD Version 8.5

     PFA word document for screenshots of   "Configure runtime environments" window.

     

     

     

     

  • VenkatKotapati
    VenkatKotapati
    2 Posts

    Re: Issue while making a connection with cloud by username and password

    ‏2013-09-04T08:58:05Z  

    Hi

     

    i tried with    tickmarking checkbox "Perform an extensive search for available image type" still it is throwing the same error

    I am using RAD Version 8.5

     PFA word document for screenshots of   "Configure runtime environments" window.

     

     

     

     

    Thank you for your support .The problem is resolved

     

     

     

    Thank you

    Harish.A