Topic
1 reply Latest Post - ‏2014-01-29T03:29:56Z by Novikov_Alexander
navillus
navillus
3 Posts
ACCEPTED ANSWER

Pinned topic DS3400 VMware 5.5 Compatibility

‏2014-01-08T15:17:08Z |

I have found old documentation that states compatibility with VMware 5, but have not found anything relating to 5.5. Does anyone know if there are any compatibility issues and what firmware version I need to be on?

 

Thanks,

Michael