Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
5 replies Latest Post - ‏2013-06-24T11:26:47Z by jfrodriguez
jfrodriguez
jfrodriguez
4 Posts
ACCEPTED ANSWER

Pinned topic IBM BladeCenter H Management Web Interface so slow

‏2013-06-20T17:25:13Z |

Hi all!

I'd like to know if it's common to experience a slow interaction with the IBM BladeCenter AMM Web Interface, i.e. too much time to open setting menus

Thanks for any help,
Regards!

 

  • Josh_Corder
    Josh_Corder
    94 Posts
    ACCEPTED ANSWER

    Re: IBM BladeCenter H Management Web Interface so slow

    ‏2013-06-20T18:03:17Z  in response to jfrodriguez

    In my experience, I've seen slowness in the following areas:

    -Remotely over a slow WAN connection.

    -After a soft reset when the AMM is in discovery mode.

    -When there are failed components in the chassis.  

    -Randomly after login.

    For the last one, a soft reset normally clears it up.  The others can be resolved by fixing whatever is hanging the AMM.

    • jfrodriguez
      jfrodriguez
      4 Posts
      ACCEPTED ANSWER

      Re: IBM BladeCenter H Management Web Interface so slow

      ‏2013-06-21T07:46:08Z  in response to Josh_Corder

      Hi Jost,
      thanks for your reply.

      I think the closest area to our scenario is the third one 'When there are failed components in the chassis'.
      In fact, we have plugged only half of power modules. System Status Sumary indicates:

      Critical Events

      Warnings and System Events

      Do you think this could be the reason of slow navigation in AMM Web interface??

      Thanks a lot for your attention,

      Best regards,

      JuanFra
       

      Updated on 2013-06-21T07:51:34Z at 2013-06-21T07:51:34Z by jfrodriguez
      • Josh_Corder
        Josh_Corder
        94 Posts
        ACCEPTED ANSWER

        Re: IBM BladeCenter H Management Web Interface so slow

        ‏2013-06-21T15:02:16Z  in response to jfrodriguez

        I would suspect that this is contributing to the slowness.

        • jfrodriguez
          jfrodriguez
          4 Posts
          ACCEPTED ANSWER

          Re: IBM BladeCenter H Management Web Interface so slow

          ‏2013-06-21T15:17:24Z  in response to Josh_Corder

          Ok Josh,

          We'll check again when all of power modules are connected.

          Thanks for your help!
          JuanFra

        • jfrodriguez
          jfrodriguez
          4 Posts
          ACCEPTED ANSWER

          Re: IBM BladeCenter H Management Web Interface so slow

          ‏2013-06-24T11:26:47Z  in response to Josh_Corder

          Hi Josh:

          We've just plugged on the 2 remaining power modules. Now, the system status is OK, but web interation keeps on being slow.
          We restated MM module after that, but it didn't solve our problem. Do you know any other reason?

          Thanks!

          Regards,

          JuanFRa