Topic
  • 3 replies
  • Latest Post - ‏2018-12-14T01:28:01Z by EdmundReinhardt
GatorFan1
GatorFan1
3 Posts

Pinned topic RDI Lab's EM Sandbox is not Accessible again... 404

‏2018-12-12T18:44:33Z | labs rdi

The link for the EM Sandbox portal website (from the Lab01_RDI-intro.pdf does not work...

I get an IBM 404 error on the EM Sandbox link 

The PDF instructs ....

"Please check the EM Sandbox portal website at:

  http://www.ibm.com/developerworks/downloads/emsandbox_power/index.html  

but I get the IBM error "

"Oops- that's not right!

Sorry, unless you really were hoping to find out 404 message, the

page you were looking for has been moved or deleted"

Updated on 2018-12-12T18:52:54Z at 2018-12-12T18:52:54Z by GatorFan1
  • EdmundReinhardt
    EdmundReinhardt
    273 Posts
    ACCEPTED ANSWER

    Re: RDI Lab's EM Sandbox is not Accessible again... 404

    ‏2018-12-14T01:28:01Z  

    OK the URL      http://embox1.demos.ibm.com:10001/GetUserIDRichUI/GetUserIDUI-en_US.html
    is working once again

    Please proceed

    I cleared out the USERID assignments so you may have to get your userid again if you got it before.

    I have updated the Lab to no longer point to the defunct URL

  • EdmundReinhardt
    EdmundReinhardt
    273 Posts

    Re: RDI Lab's EM Sandbox is not Accessible again... 404

    ‏2018-12-12T20:04:54Z  

    Thank you for bringing this to our attention.

    The IBM i server at embox1 seems to be up but the web app that assigns userids is not responding.

    I will have to look into it.

    The URL   http://www.ibm.com/developerworks/downloads/emsandbox_power/index.html  is no longer active and I should remove it from the document.

     

    Thank you,

    Edmund

  • EdmundReinhardt
    EdmundReinhardt
    273 Posts

    Re: RDI Lab's EM Sandbox is not Accessible again... 404

    ‏2018-12-12T22:05:43Z  

    OK the URL      http://embox1.demos.ibm.com:10001/GetUserIDRichUI/GetUserIDUI-en_US.html
    is working once again

    Please proceed

    I cleared out the USERID assignments so you may have to get your userid again if you got it before.

  • EdmundReinhardt
    EdmundReinhardt
    273 Posts

    Re: RDI Lab's EM Sandbox is not Accessible again... 404

    ‏2018-12-14T01:28:01Z  

    OK the URL      http://embox1.demos.ibm.com:10001/GetUserIDRichUI/GetUserIDUI-en_US.html
    is working once again

    Please proceed

    I cleared out the USERID assignments so you may have to get your userid again if you got it before.

    I have updated the Lab to no longer point to the defunct URL