IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 2 replies
  • Latest Post - ‏2014-02-04T19:10:02Z by 4988_Nathan_Stelmack
VijayDahiya
VijayDahiya
2 Posts

Pinned topic On IBM Director --- HMC Showing "Partial access"

‏2013-11-15T15:32:06Z |

# smcli accesssys -u hscroot ushmc0001.americas

Type the password:
DNZCLI0727I : Waiting for request access to complete on... ushmc0001.americas

Result Value: DNZCLI0753I : Request access was successful with errors. : ushmc0001.americas

#
 

Prompt response is appreciate.

Updated on 2013-11-15T15:33:05Z at 2013-11-15T15:33:05Z by VijayDahiya
  • --Craig
    --Craig
    16 Posts

    Re: On IBM Director --- HMC Showing "Partial access"

    ‏2013-12-02T18:21:52Z  

    You didn't provide any background, so I am only able to provide some general guidance.

    First, did you follow the instructions in the InfoCenter http://pic.dhe.ibm.com/infocenter/director/pubs/topic/com.ibm.director.vim.helps.doc/eica7_t_configuring_hmc.html?

    You should verify the CIMServer on the HMC is running, and possibly restart it.

  • 4988_Nathan_Stelmack
    1 Post

    Re: On IBM Director --- HMC Showing "Partial access"

    ‏2014-02-04T19:10:02Z  

    I had the same problem recently. I had a 1 second loss of network connectivity, supposedly. From that point forward, I couldn't get back to full access. In the end nothing I tried from System Director worked, until I rebooted the HMC.