Topic
1 reply Latest Post - ‏2014-01-29T20:12:21Z by walexand
deerstalker
deerstalker
2 Posts
ACCEPTED ANSWER

Pinned topic IMS Explore not working with RDz V9.0

‏2014-01-29T06:36:51Z |

I see the tech note that the latest IMS explore V3.1  support up to RDz v8.0.3.  I try to install it on V9.0 but no lucky. 

Does IMS Explore have plan to release new version to support RDz V9.0 (above)? When will it be available?

Updated on 2014-01-29T06:38:09Z at 2014-01-29T06:38:09Z by deerstalker