Topic
  • 1 reply
  • Latest Post - ‏2013-09-26T01:52:34Z by LeilaE
Ramesh Jothimani
Ramesh Jothimani
6 Posts

Pinned topic Suggest compatible versions of Code Review Plugins to be used in RAD 7.5.3 ?

‏2013-08-20T14:47:45Z |

Hi,

Kindly suggest the compatible versions of PMD , CheckStyle,Findbugs and SonarQube plugins which we should use for RAD - Version 7.5.3. I was able to the plugins in Eclipse but I am facing some dependency issues in RAD.

Thanks

  • LeilaE
    LeilaE
    23 Posts

    Re: Suggest compatible versions of Code Review Plugins to be used in RAD 7.5.3 ?

    ‏2013-09-26T01:52:34Z  

    there are always dependency issue when it comes to plugins. Here is IBM statement about  3rd party plugins installation on RAD:

    - http://www-01.ibm.com/support/docview.wss?uid=swg21600040