Topic
  • 3 replies
  • Latest Post - ‏2014-05-18T21:46:27Z by pavel.alexei
Voron
Voron
24 Posts

Pinned topic v3700 Direct SAS Host Attach

‏2014-05-12T08:25:39Z |

Attached to IBM v3700 SAS ports over SAS cable 2 hosts (HP DL380p G8, HBA: HP H221 [650931-B21]), Host link status online, LUNs mapped to host in storwize GUI, but host dont see any LUN, link status inactive...see pic1.jpg, ESXi host dont see luns.. What is the trouble?

 

Attachments

  • AndersLorensen
    AndersLorensen
    156 Posts

    Re: v3700 Direct SAS Host Attach

    ‏2014-05-13T11:27:07Z  

    I've done a similar setup (not sure if the HBA is the same though)

     

    If you added the WWN numbers of the HBA to the Storwize host object via the dropdown, then I think its down to rebooting the ESXi host.

    Does the SAS ports show as online in the Storwize GUI, under moitoring/System details/canister details?

    Did you make a volume and map it to the host object?

    /Anders

     

  • Voron
    Voron
    24 Posts

    Re: v3700 Direct SAS Host Attach

    ‏2014-05-13T11:37:02Z  

    I've done a similar setup (not sure if the HBA is the same though)

     

    If you added the WWN numbers of the HBA to the Storwize host object via the dropdown, then I think its down to rebooting the ESXi host.

    Does the SAS ports show as online in the Storwize GUI, under moitoring/System details/canister details?

    Did you make a volume and map it to the host object?

    /Anders

     

    It is working after rebooting ESXi hosts. Thx for answers.

  • pavel.alexei
    pavel.alexei
    335 Posts

    Re: v3700 Direct SAS Host Attach

    ‏2014-05-18T21:46:27Z  

    I don't know why such recomandation, but FYI

    https://www-304.ibm.com/support/docview.wss?uid=ssg1S1004386