Topic
  • 6 replies
  • Latest Post - ‏2018-08-01T22:11:11Z by HermannSW2
HermannSW
HermannSW
8676 Posts

Pinned topic no need for [CD] 7.7.x ⭩ run latest 2018.4.1 [LTS] firmware

‏2018-04-11T12:15:54Z | continuous datapower delivery firmware lts

March fixpack was last planned fixpack for 7.1.0 and 7.2.0 firmwares, end of service is 9/30.

7.6.0 was first LTS (Long Term Support) release for DataPower:
http://www-01.ibm.com/support/docview.wss?uid=swg21246298

7.7.0 is continuous delivery branch.

If you do not want or need (eg. by APIC) to stay on continuous delivery branch, you should NOT upgrade to 7.7.0 firmware.

Hermann.

Updated on 2019-08-18T09:28:25Z at 2019-08-18T09:28:25Z by HermannSW
  • HermannSW
    HermannSW
    8676 Posts

    Re: You should run 7.5.[0-2] or 7.6.0 firmware if you do not want/need to be on continuous delivery

    ‏2018-04-13T14:15:44Z  

    Table in above cited document has been modified to indicate support model of release.

    And end of service has been announced for 7.5 firmwares (4/30/2019).

    Updated on 2018-04-13T14:16:31Z at 2018-04-13T14:16:31Z by HermannSW
  • PPotkay
    PPotkay
    222 Posts

    Re: You should run 7.5.[0-2] or 7.6.0 firmware if you do not want/need to be on continuous delivery

    ‏2018-04-14T18:56:38Z  
    • HermannSW
    • ‏2018-04-13T14:15:44Z

    Table in above cited document has been modified to indicate support model of release.

    And end of service has been announced for 7.5 firmwares (4/30/2019).

    HermannSW,

    Can you see about IBM updating this page with the correct 7.5.• End of Service date?

    http://www-01.ibm.com/support/docview.wss?uid=swg21999297

     

    Peter

  • HermannSW
    HermannSW
    8676 Posts

    Re: You should run 7.5.[0-2] or 7.6.0 firmware if you do not want/need to be on continuous delivery

    ‏2018-04-16T16:21:22Z  
    • PPotkay
    • ‏2018-04-14T18:56:38Z

    HermannSW,

    Can you see about IBM updating this page with the correct 7.5.• End of Service date?

    http://www-01.ibm.com/support/docview.wss?uid=swg21999297

     

    Peter

    Thanks for catching that 7.5 dates are wrong in that document, I have asked internally to get this fixed.

    Please use the dates from this thread's document link as the correct ones.

    Hermann.

    Updated on 2018-04-16T16:22:09Z at 2018-04-16T16:22:09Z by HermannSW
  • HermannSW
    HermannSW
    8676 Posts

    Re: You should run 7.5.[0-2] or 7.6.0 firmware if you do not want/need to be on continuous delivery

    ‏2018-06-29T20:36:24Z  
    • HermannSW
    • ‏2018-04-16T16:21:22Z

    Thanks for catching that 7.5 dates are wrong in that document, I have asked internally to get this fixed.

    Please use the dates from this thread's document link as the correct ones.

    Hermann.

    7.7.0.[0-2] and 7.7.1.0 are not supported anymore since today 7.7.1.1 shipped (CD):
    http://www-01.ibm.com/support/docview.wss?uid=swg24044502

  • HermannSW
    HermannSW
    8676 Posts

    Re: You should run 7.5.[0-2] or 7.6.0 firmware if you do not want/need to be on continuous delivery

    ‏2018-07-19T09:32:51Z  
    • HermannSW
    • ‏2018-06-29T20:36:24Z

    7.7.0.[0-2] and 7.7.1.0 are not supported anymore since today 7.7.1.1 shipped (CD):
    http://www-01.ibm.com/support/docview.wss?uid=swg24044502

    I updated the title putting 7.5.[0-2] firmwares in parentheses.

    Reason is that 7.5.[0-2] firmwares have End of Support (EoS) 4/30/2019 (in less than 10 months from now on):
    http://www-01.ibm.com/support/docview.wss?uid=swg21246298


    Since only latest CD firmware is supported, you will have to upgrade whenever a new CD firmware ships if you are on CD firmware.

    Updated on 2018-07-19T09:36:03Z at 2018-07-19T09:36:03Z by HermannSW
  • HermannSW2
    HermannSW2
    35 Posts

    Re: You should run (7.5.[0-2] or) 7.6.0 [LTS] firmware if you do not want/need to be on [CD] 7.7.x.y

    ‏2018-08-01T22:11:11Z  

    You have to upgrade if running CD firmware, 7.7.1.2 shipped last Friday and is only supported CD firmware right now:
    https://www-01.ibm.com/support/docview.wss?uid=swg21237631

    Hermann.