Topic
  • 3 replies
  • Latest Post - ‏2013-04-26T09:17:38Z by suneel.kumar
george.baker
george.baker
315 Posts

Pinned topic New Hot Spot issues

‏2013-04-19T20:04:54Z |

I'm just returning to the Hot Spot after the upgrade.  I'm very disappointed.  I tried to search for an entry and I get zero, nada, none, zilch results on anything I search on.  Who calls this an improvement?

Is there some trick to searching this Hot Spot for help?

  • Pathogen67
    Pathogen67
    27 Posts

    Re: New Hot Spot issues

    ‏2013-04-21T03:50:24Z  

    I completely agree George. Search does not work and I have lost virtually all my posts. A few days ago they were assigned incorrectly to another user. Today I see they are assigned to the forum administrator... :-(

  • george.baker
    george.baker
    315 Posts

    Re: New Hot Spot issues

    ‏2013-04-22T16:40:25Z  

    I completely agree George. Search does not work and I have lost virtually all my posts. A few days ago they were assigned incorrectly to another user. Today I see they are assigned to the forum administrator... :-(

    The FAQs, posted 4/18/2013, states

    Q.  Why doesn't search work?
    A.  Due to the volume of data, it takes several days to build the search index.  The initial search index following the upgrade is still running.  When it is finished, search will work as expected.

    Well, it think that this is smoke.  This upgrade has been mishandled.

    In addition, the iSeries demo is dead and nothing seems to be happening to restore it.

    Will some responsible for the Hot Spot and the Demo site please take ownership and give us an update as to what is going on and give us a realistic timeframe for when things will return to operability?

  • suneel.kumar
    suneel.kumar
    3 Posts

    Re: New Hot Spot issues

    ‏2013-04-26T09:17:38Z  

    The FAQs, posted 4/18/2013, states

    Q.  Why doesn't search work?
    A.  Due to the volume of data, it takes several days to build the search index.  The initial search index following the upgrade is still running.  When it is finished, search will work as expected.

    Well, it think that this is smoke.  This upgrade has been mishandled.

    In addition, the iSeries demo is dead and nothing seems to be happening to restore it.

    Will some responsible for the Hot Spot and the Demo site please take ownership and give us an update as to what is going on and give us a realistic timeframe for when things will return to operability?

    iseriesd.demos.ibm.com is up. It was down sometime for maintenance. Certificate has been changed and you can get the new one from http://iseriesd.demos.ibm.com/certs/HATSDemo.p12