Topic
  • 1 reply
  • Latest Post - ‏2013-07-15T14:13:18Z by kwaegema
kwaegema
kwaegema
2 Posts

Pinned topic mmcrnsd fails

‏2013-07-15T10:22:20Z |
Hi,

I tried to add some new disks to an existing and running cluster in production, but  I only get to this message:

mmcrnsd -F pvs
mmcrnsd: Could not obtain the GPFS object from node1.domain  Return code 148
mmcrnsd: Command failed.  Examine previous error messages to determine cause.

It is independent of the stanza file: Even a random file gives this message, while on another cluster I get something like

'mmcrnsd: Processing disk foobar; mmcrnsd: foobar was not found in /proc/partitions.'

So it doesn't get to parsing the file. It seems a problem related to the node, because if I run the command on node2, the error message stills says that the problem is on node1

There are no messages in the mmfs log about this.

I also can't find documentation about this error message.

Does someone knows what the problem is?

Thanks in advance!

  • kwaegema
    kwaegema
    2 Posts

    Re: mmcrnsd fails

    ‏2013-07-15T14:13:18Z  

    found solution myself, mmrefresh -f did the trick in this case