• No replies
1 Post

Pinned topic System I Navigator Fails to Open

‏2013-05-09T18:10:35Z |



I tried searching forums for the fix on this but I could not find any. I found some with cwbunnav.exe errors and what to do there. But that is not what is happening to me. So here I go. (Also I apologize if this is in the wrong place; this is where most of the fixes and questions about cwbunnav.exe were. I am a helpdesk technician looking for a fix for this as I have a few users having trouble)

So when a user double clicks on the System I navigator Icon on desktop (or in program list), it will try to open (spinning circle), then just stop. When I pull up the Task Manager, I can watch cwbunnav.exe open, then close within 5 seconds. I have not figured out what is causing it to open then close all of a sudden. 

A team member said that if I stop the IBM(R) i Access for Windows (which ends the cwbsvstr.exe process) start up item by going to msconfig and deselecting it that it would work upon restart. However, I have tried that and it does not work. Seems to work sometimes, but not all the time. 

Also I have tried installing over it and it seemed to fix it temporarily but it started happening again. I guess the only other thing I can think of is to do a complete uninstall and reinstall of System I, but on remote employees that's a bit drastic and takes a very long time to download the files and perform the install. 


ANY help would be appreciated. Thank you in advance.