Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
7 replies Latest Post - ‏2014-08-27T21:07:46Z by SystemAdmin
RainerMahr
RainerMahr
8 Posts
ACCEPTED ANSWER

Pinned topic Developerworks not working with FF !

‏2014-03-20T08:14:12Z |

Hello,

It's very annoying and I'm concerned about the behavior of our Developerworks platform. Very often I try to to login, and I'm normally using Firefox, I'm getting an apologize screen telling me that Developerworks is on maintenance. But this is not true ! I just found out that by magic it seems to work when I try it with IE!

My customers are getting nervous already because many of them are used to use Firefox too ! We have to rely on the forum part and need this to work in any supported environments!

Thanks

Rainer

IBM Tivoly System Automation Development and Test

  • barbara_morris
    barbara_morris
    3 Posts
    ACCEPTED ANSWER

    Re: Developerworks not working with FF !

    ‏2014-03-20T17:01:21Z  in response to RainerMahr

    It is also working for Chrome.

    I am also having trouble with Firefox today. The comment-entry window comes up, for Reply or New Topic, but there is nowhere to type the message. In case the Firefox or system version is important, I am on win 7, FF 24.2.0.

  • This reply was deleted by Maria_Lyashevsky 2014-03-20T17:31:26Z.
  • JAntley
    JAntley
    125 Posts
    ACCEPTED ANSWER

    Re: Developerworks not working with FF !

    ‏2014-03-20T17:32:08Z  in response to RainerMahr

    Unfortunately what happens is that the maintenance page gets cached by the browser and continues to display after service has been restored.  This explains why the maintenance page shows in FF for you, but the expected page shows in IE.  To clear the problem, do a forced refresh (CTRL+F5) while viewing the maintenance page in your browser, to make sure the latest version of a page is delivered from the server and not from your cache.

    Hope this helps.  Let me know if you have any other questions.

    • RainerMahr
      RainerMahr
      8 Posts
      ACCEPTED ANSWER

      Re: Developerworks not working with FF !

      ‏2014-03-21T09:22:15Z  in response to JAntley

      Hi Jeff,

      working perfect! I appreciate your fast answer!

      Thanks a lot

      Rainer

  • barbara_morris
    barbara_morris
    3 Posts
    ACCEPTED ANSWER

    Re: Developerworks not working with FF !

    ‏2014-03-21T16:36:06Z  in response to RainerMahr

    I guess I am having a different problem from Rainer with Firefox. I am not getting any error messages, but the edit window isn't showing up properly for me.

    It looks something like this, going straight from Edit Title to Attachments. There is nowhere to actually type anything.

    --------------------------------------------------------------
    Edit Title

    Attachments:
    Attach a file

      * Required
    ---------------------------------------------------------------
    [Save] [Cancel]  (these buttons look normal)

     

    • MauraMurphy
      MauraMurphy
      1 Post
      ACCEPTED ANSWER

      Re: Developerworks not working with FF !

      ‏2014-08-25T15:22:53Z  in response to barbara_morris

      Hi I upgraded to Fire fox 31 ESR on Friday. Devworks does not display properly in this browser. Initially I got the 'This page cannot be displayed. (I checked IE 11, it  was fine).

      In FF  I cleared the cache and the cookies and shut down and reopened the browser.

      Nnow I see the TOC but it nor the page displays correctly.

       

      Does Devworks support FF31?

      Attachments

      • SystemAdmin
        SystemAdmin
        773 Posts
        ACCEPTED ANSWER

        Re: Developerworks not working with FF !

        ‏2014-08-27T21:07:46Z  in response to MauraMurphy

        Clearing browser cache, ibm.com cookies, and then pressing CTRL+F5 when viewing a poorly formatted page (as in your screenshot) are apparently all necessary to resolve this.  Let us know if you're still having trouble after trying all of these.

  • barbara_morris
    barbara_morris
    3 Posts
    ACCEPTED ANSWER

    Re: Developerworks not working with FF !

    ‏2014-08-25T19:10:33Z  in response to RainerMahr

    Hi Maura, for what it's worth, it's not a general problem with this site and the ESR. I upgraded to Firefox 31 ESR on Friday too and this page, and a few other sample Developerworks pages, are showing fine for me.

    I did install the Classic Theme Restorer addon for Firefox so I could have the refresh and stop buttons on the left instead of at the end of the URL bar. I don't know whether that has any positive effect.