Topic
  • 3 replies
  • Latest Post - ‏2013-10-30T19:00:25Z by Josh_Corder
srinivasushekharappa
15 Posts

Pinned topic CN4093 vport in vlan 1

‏2013-10-30T16:12:52Z |

Hi,

While adding vport 1.1 to vlan id 1, can't apply the config.. getting err message..

virtual ports cannot be added to default or management vlans

& with ufp vport it shows the vlans from 2-4094.

Is  vlan1 supported  with ufp vports?

 

 

Attachments

Updated on 2013-10-30T16:17:58Z at 2013-10-30T16:17:58Z by srinivasushekharappa
  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: CN4093 vport in vlan 1

    ‏2013-10-30T16:17:05Z  

    That's correct.  You cannot use 1 or 4095 unless you change those management VLANs to something else.  I've changed the 4095, but it is a pain.  I'm not sure about changing VLAN 1.  I've never tried it.

  • srinivasushekharappa
    15 Posts

    Re: CN4093 vport in vlan 1

    ‏2013-10-30T16:20:08Z  

    That's correct.  You cannot use 1 or 4095 unless you change those management VLANs to something else.  I've changed the 4095, but it is a pain.  I'm not sure about changing VLAN 1.  I've never tried it.

    Josh,

    I cant find it in application guide/isci guide.. Is there any document available..

     

  • Josh_Corder
    Josh_Corder
    94 Posts

    Re: CN4093 vport in vlan 1

    ‏2013-10-30T19:00:25Z  

    Josh,

    I cant find it in application guide/isci guide.. Is there any document available..

     

    It would be in the Redbook related to the AMM and your chassis type.  BC-S/H/T/E etc.