Topic
10 replies Latest Post - ‏2013-11-15T18:17:35Z by thanh
Thomas_Ortelt
Thomas_Ortelt
22 Posts
ACCEPTED ANSWER

Pinned topic Feedback on SmartCloud Orchestrator download beta

‏2013-09-27T17:41:33Z |

This thread is obsolete. Please use the current feedback topic.

  • 3985_Pramod_Dahale
    3985_Pramod_Dahale
    1 Post
    ACCEPTED ANSWER

    Re: Feedback on SmartCloud Orchestrator beta download drop #J

    ‏2013-10-10T04:43:42Z  in response to Thomas_Ortelt

    Hello,

    I am from GTS Cloud CoE team.

    I have downloaded the installer. I want to setup using all-in-one method.

    As far as I understand, SCO 2.3 and SCO 2.2 installation methods are different. In 2.3 beta documentations all-in-one steps are not available.

    Could you please share the steps I need to perform to have all-in-one installation.  Please let me know if I need to put this question to any other community discussions.

    Regards,

    Pramod

    • TS@
      TS@
      5 Posts
      ACCEPTED ANSWER

      Re: Feedback on SmartCloud Orchestrator beta download drop #J

      ‏2013-10-24T12:56:23Z  in response to 3985_Pramod_Dahale

      The all-in-one installation is not supported any more for the current beta drop #J and later.

  • Leo Liang
    Leo Liang
    1 Post
    ACCEPTED ANSWER

    Re: Feedback on SmartCloud Orchestrator download beta

    ‏2013-11-01T01:40:48Z  in response to Thomas_Ortelt

    Hello,

    I use the sco beta buid 1029, find an error when i check in an image from vmware to vil. could you please help to resolve it?

    COPIML862EcheckinFailedToCreateReferenceImage
       

    COPIML862E 尝试创建引用映像 RHEL64 时检入操作失败。

    原因

    Disk: e6713170-03c3-42cb-b3e5-87beb0b0b6ff was not checked in successfully - Failed to checkin image.

     

  • Bejoy-C-Alias
    Bejoy-C-Alias
    2 Posts
    ACCEPTED ANSWER

    Re: Feedback on SmartCloud Orchestrator download beta

    ‏2013-11-03T13:18:01Z  in response to Thomas_Ortelt

    This seems to be working in the latest drop L.

    Hi, I have downloaded and deployed the SCO beta 2.3 image and all the node deployments worked successfully (had to tweak at many places to make it work though). All the services are working fine now. But I am unable to login to the VIL UI using the keystone users, say 'admin' user. But I am able to login using the default 'wasadmin' user. Keystone authentication should be working for VIL to import the images etc. Where should I check what is the problem ?

    This is shown in the WAS logs of VIL when I try login as keystone user. Tried with user 'admin' and 'default\admin' as mentioned in the admin guide.

    [11/3/13 18:02:33:792 IST] 00000024 UserRegistryI E   Keystone userregistry failed to contact keystone
    [11/3/13 18:02:33:793 IST] 00000024 UserRegistryI E   com.ibm.orchestrator.vmm.adapter.keystone.client.UnauthorizedException: Invalid user / password
            at com.ibm.orchestrator.vmm.adapter.keystone.client.OpenStackClient.handleErrors(OpenStackClient.java:2482)
    ----- cut ----- cut ----

    [11/3/13 18:02:33:793 IST] 00000024 LTPAServerObj E   SECJ0369E: Authentication failed when using LTPA. The exception is com.ibm.websphere.wim.exception.PasswordCheckFailedException: CWWIM4537E  No principal is found from the 'admin' principal name..
    [11/3/13 18:02:33:795 IST] 00000024 FormLoginExte E   SECJ0118E: Authentication error during authentication for user admin

    At the same time, I get this error in the keystone logs

    (keystone.auth.controllers): 2013-11-03 18:20:11,139 ERROR Invalid user / password
    Traceback (most recent call last):
      File "/usr/lib/python2.6/site-packages/keystone/auth/controllers.py", line 291, in authenticate_for_token
        self.authenticate(context, auth_info, auth_context)
      File "/usr/lib/python2.6/site-packages/keystone/auth/controllers.py", line 383, in authenticate
        auth_context)
      File "/usr/lib/python2.6/site-packages/keystone/auth/plugins/password.py", line 118, in authenticate
        password=user_info.password)
      File "/usr/lib/python2.6/site-packages/keystone/common/manager.py", line 47, in _wrapper
        return f(*args, **kw)
      File "/usr/lib/python2.6/site-packages/keystone/identity/backends/sql.py", line 193, in authenticate
        raise AssertionError('Invalid user / password')
    AssertionError: Invalid user / password

     

  • dlacassagne
    dlacassagne
    2 Posts
    ACCEPTED ANSWER

    Re: Feedback on SmartCloud Orchestrator download beta

    ‏2013-11-06T15:47:21Z  in response to Thomas_Ortelt

    Is it only me? In the latest beta drop documentation the "Admin Guide" and "Content Dev Guide" pdf seem corrupted. I can open the other 2 docs (EGO and SCCM) but not the 2 former in Acrobat. Can you please check everything's ok? Tks.

    • Thomas_Ortelt
      Thomas_Ortelt
      22 Posts
      ACCEPTED ANSWER

      Re: Feedback on SmartCloud Orchestrator download beta

      ‏2013-11-06T16:55:05Z  in response to dlacassagne

      Thanks a lot for bringing this up - there is a problem with the current doc package which we just noticed about an hour ago - and the colleagues are already working on getting it fixed.

      • dlacassagne
        dlacassagne
        2 Posts
        ACCEPTED ANSWER

        Re: Feedback on SmartCloud Orchestrator download beta

        ‏2013-11-06T16:58:15Z  in response to Thomas_Ortelt

        It you could send the docs meanwhile to dominique.lacassagne@fr.ibm.com, I'd appreciate.

        • Thomas_Ortelt
          Thomas_Ortelt
          22 Posts
          ACCEPTED ANSWER

          Re: Feedback on SmartCloud Orchestrator download beta

          ‏2013-11-07T13:25:46Z  in response to dlacassagne

          The docs package is fixed. I did send you the latest version via mail.

  • JoshArcher
    JoshArcher
    1 Post
    ACCEPTED ANSWER

    Re: Feedback on SmartCloud Orchestrator download beta

    ‏2013-11-12T21:03:07Z  in response to Thomas_Ortelt

    Where can the GA Version of SCO 2.3 be downloaded at? All I can find is the binaries for the beta. 

    • thanh
      thanh
      3 Posts
      ACCEPTED ANSWER

      Re: Feedback on SmartCloud Orchestrator download beta

      ‏2013-11-15T18:17:35Z  in response to JoshArcher

      The 2.3 code is just made available on Xtreme Leverage site today for internal download. Search for SmartCloud Orchestrator and you'll see V2.3.0 files.  There are four files as stated in the user guide.