Topic
  • 3 replies
  • Latest Post - ‏2013-07-13T13:16:04Z by jdev00
jdev00
jdev00
2 Posts

Pinned topic V8.5.5 support for eclipse 3.x

‏2013-07-12T04:19:48Z |

Hi,

Currently Websphere Application Server development tools for V8.5.5 is available for eclipse juno 4.2.2.

When will this be available for eclipse 3.x? We are currently facing issues with 4.2.2 and stick with 3.x.

Is it recommended to use eclipse 4.2 or 3.x in future?

  • LenTheivendra
    LenTheivendra
    2 Posts

    Re: V8.5.5 support for eclipse 3.x

    ‏2013-07-12T15:04:13Z  

    Hi, as of now there are no plans for WebSphere Application Server developer tools to support eclipse 3.x.  For the future, the recommendation is to use eclipse 4.2.x.

    What sort of issues are you facing with eclipse 4.2.2?

    Regards,
    Len Theivendra

  • e_yuen
    e_yuen
    27 Posts

    Re: V8.5.5 support for eclipse 3.x

    ‏2013-07-12T15:35:55Z  

    To clarify, V8.5.5 only supprts Juno.  if you want to use Eclipse 3.x, you have to use the WebSphere Application Server Developer Tools V8.5.1 (https://www.ibmdw.net/wasdev/downloads/websphere-application-server-developer-tools/). 

  • jdev00
    jdev00
    2 Posts

    Re: V8.5.5 support for eclipse 3.x

    ‏2013-07-13T13:16:04Z  

    Hi, as of now there are no plans for WebSphere Application Server developer tools to support eclipse 3.x.  For the future, the recommendation is to use eclipse 4.2.x.

    What sort of issues are you facing with eclipse 4.2.2?

    Regards,
    Len Theivendra

    CA Harvest Software Configuration Manager plugin is not compatible with eclipse 4.2.2. We are planning to migrate to a new version of SCM which supports 4.2.2. Apparently the current plugin works with eclipse 3.7.