Topic
  • 2 replies
  • Latest Post - ‏2019-01-02T17:17:42Z by MikeOBanion
MikeOBanion
MikeOBanion
3 Posts

Pinned topic How to Disable Shortcut for Import Wizard?

‏2019-01-02T16:18:21Z |

I'm on RDi  9.6.0.4  How can I disable the Import Wizard shortcut of Shift + 8, I?  The  Import Wizard is found on the File menu.  The Shift + 8 is the Asterisk symbol and I need to key this in my RPG source, ie. *IN01?

Updated on 2019-01-02T16:26:20Z at 2019-01-02T16:26:20Z by MikeOBanion
  • MikeOBanion
    MikeOBanion
    3 Posts
    ACCEPTED ANSWER

    Re: How to Disable Shortcut for Import Wizard?

    ‏2019-01-02T16:56:25Z  

    I have been able to disable the shortcut for Import Wizard.  But, the Asterisk key still doesnt work when I'm editing RPG source.  How can I set the keyboard mapping?

  • MikeOBanion
    MikeOBanion
    3 Posts
    ACCEPTED ANSWER

    Re: How to Disable Shortcut for Import Wizard?

    ‏2019-01-02T17:17:42Z  

    Problem solved.  i had to remove 3 binding keys, Shift + 8, I; Shift + 8, E; and Shift + 8, W.  Then exit RDi and open up RDi.  The * can now be keyed. 

  • MikeOBanion
    MikeOBanion
    3 Posts

    Re: How to Disable Shortcut for Import Wizard?

    ‏2019-01-02T16:56:25Z  

    I have been able to disable the shortcut for Import Wizard.  But, the Asterisk key still doesnt work when I'm editing RPG source.  How can I set the keyboard mapping?

  • MikeOBanion
    MikeOBanion
    3 Posts

    Re: How to Disable Shortcut for Import Wizard?

    ‏2019-01-02T17:17:42Z  

    Problem solved.  i had to remove 3 binding keys, Shift + 8, I; Shift + 8, E; and Shift + 8, W.  Then exit RDi and open up RDi.  The * can now be keyed.