Topic
2 replies Latest Post - ‏2014-02-10T21:09:38Z by taslima.vora
lesleyajohnson76
lesleyajohnson76
126 Posts
ACCEPTED ANSWER

Pinned topic How to set assetnum field blank upon new record?

‏2014-02-09T15:50:10Z |

Hi, In SCCD 7.5.1, how do you set a new asset record to have the assetnum field blank versus the normal automatically system populated number in the field?

Thanks!

  • taslima.vora
    taslima.vora
    36 Posts
    ACCEPTED ANSWER

    Re: How to set assetnum field blank upon new record?

    ‏2014-02-10T21:04:51Z  in response to lesleyajohnson76

    Hello

    OOTB behaviour on a SCCD 751 system is to not populate the assetnum field with the autokey. Have you modified that on your system?

    You can check defaultvalue column using this sql:

    select * from maxattributecfg where objectname='ASSET' and attributename='ASSETNUM'

    It is null on an OOTB system. Maybe it is set to &AUTOKEY& on yours??

    Thanks

    Taslima

     

    • taslima.vora
      taslima.vora
      36 Posts
      ACCEPTED ANSWER

      Re: How to set assetnum field blank upon new record?

      ‏2014-02-10T21:09:38Z  in response to taslima.vora

      You can also check the same thing using the Database Configuration app.

      From the lefthand navbar, click System COnfiguration-> Platform Configuration-> Database Configuration.

      Search for object asset. then on the attributes tab, search for assetnum.

      Look for defaultvalue. Make sure it is blank.

      Thanks

      Taslima