Topic
  • 2 replies
  • Latest Post - ‏2013-12-11T07:35:26Z by Yevo
payf
payf
11 Posts

Pinned topic Rhapsody Developer 8.0.5 - Eclipse 4.x integration?

‏2013-12-11T00:47:50Z |

Hi,

which version of eclipse is supported by latest rhapsody 8.0.5? I was trying with eclipse kepler (4.x) and after installation the rhapsody import wizards didnt work.

thanks for any info in advance.

Regards,

Pablo

  • AE91_SHINJI_KANAI
    AE91_SHINJI_KANAI
    199 Posts

    Re: Rhapsody Developer 8.0.5 - Eclipse 4.x integration?

    ‏2013-12-11T04:07:19Z  

    Hello Pablo,

    You can check version of Eclipsed supported by a particular version of Rhapsody here (go to Detailed System Requirement on the left). According to the report, Eclipse is supported up to 4.2.2, I don't think it's been tested with Kepler (4.3.x) yet. Hoping to see this post updated with results from others.

    Best Regards,

    --Shinji

  • Yevo
    Yevo
    283 Posts

    Re: Rhapsody Developer 8.0.5 - Eclipse 4.x integration?

    ‏2013-12-11T07:35:26Z  

    Hello Pablo,

    You can check version of Eclipsed supported by a particular version of Rhapsody here (go to Detailed System Requirement on the left). According to the report, Eclipse is supported up to 4.2.2, I don't think it's been tested with Kepler (4.3.x) yet. Hoping to see this post updated with results from others.

    Best Regards,

    --Shinji

    Juno.