Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
5 replies Latest Post - ‏2013-08-27T07:56:15Z by edsonTIGuy
dirkdigs
dirkdigs
56 Posts
ACCEPTED ANSWER

Pinned topic TS3200 driver

‏2013-07-23T18:32:38Z |

HI is there a windows driver for the TS3200 tape library that I need to install?

 

Currently when I look under device manager (windws 2008 R2) 

Medium Changer devices > "Unknown Medium Changer"

 

is this normal or am I missing the correct driver?

 

Also to note: my backup software is backup exec 2012 on server 2008 R2 x64

Updated on 2013-07-23T20:03:02Z at 2013-07-23T20:03:02Z by dirkdigs
  • HaraldSeipp
    HaraldSeipp
    7 Posts
    ACCEPTED ANSWER

    Re: TS3200 driver

    ‏2013-08-09T12:58:19Z  in response to dirkdigs

    Symantec provides Tape Drive and Medium Changer device drivers for their Backup Exec product that support the TS3200 and the LTO drivers therein. You may download them on their Support Web Site (link)

    • edsonTIGuy
      edsonTIGuy
      10 Posts
      ACCEPTED ANSWER

      Re: TS3200 driver

      ‏2013-08-22T13:59:37Z  in response to HaraldSeipp

      HI i'm new in the developer works and i have a big problem related with the TS3200 tape library.

      I replaced a old drive sled with the brand new one, but the issues continue, error code FB O1 related with the Library and drive status appear  as "Exception F1 01 Error", so i'm looking for a solution.

      I tried to Update the drive sled/ tape drive to the latest firmware  version but it does not upgrade, and t in the web interface appear that the tape drive a disabled, so how to enable this?

      NB: Sorry for my poor english fellows.

      please help me find a solution.

      Attachments

      • HaraldSeipp
        HaraldSeipp
        7 Posts
        ACCEPTED ANSWER

        Re: TS3200 driver

        ‏2013-08-22T14:41:25Z  in response to edsonTIGuy

        Hi Edson,

        seems like this is a completely different topic as the original one (TS3200 driver) and honstly one that I would use to call IBM support (for your country: http://www.ibm.com/planetwide/mz/  - note that I'm not working in support.

        Anyway, some ideas how to get back to a working drive firmware:

        • When searching for the appropriate drive Firmware on FixCentral, make sure that you specify the library, not the tape drive - the tape drive library code package contains the appropriate drive code, standalone drive code does not work within a library. So navigate to System Storage->Tape Systems->Tape Autoloaders and libraries->TS3100 and TS3200 Tape Libraries (3573-L2U, L4U and select "include prerequisite and corequisite fixes" when prompted for the download options to find the appropriate drive firmware
        • The IBM Tape Diagnostic Tool, Graphical Edition (also available from FixCentral (System Storage->Tape Systems->Tape Drivers and Software->IBM Tape Diagnostic Tool ITDT) should make that task much easier. When run on a host that is attached to the Library, the tool automatically detects the appropriate firmware for library and drive and lets you update both using the SCSI/FC bus
        • edsonTIGuy
          edsonTIGuy
          10 Posts
          ACCEPTED ANSWER

          Re: TS3200 driver

          ‏2013-08-27T07:56:15Z  in response to HaraldSeipp

          HI HaraldSeipp,

          Thank u a lot, you gave me good ideias, but i'm keep troubleshooting the library.

          Any changes i will gie you feedback

           

          Regards

  • edsonTIGuy
    edsonTIGuy
    10 Posts
    ACCEPTED ANSWER

    Re: TS3200 driver

    ‏2013-08-22T14:00:19Z  in response to dirkdigs

    HI i'm new in the developer works and i have a big problem related with the TS3200 tape library.

    I replaced a old drive sled with the brand new one, but the issues continue, error code FB O1 related with the Library and drive status appear  as "Exception F1 01 Error", so i'm looking for a solution.

    I tried to Update the drive sled/ tape drive to the latest firmware  version but it does not upgrade, and t in the web interface appear that the tape drive a disabled, so how to enable this?

    NB: Sorry for my poor english fellows.

    please help me find a solution.

    Attachments