Topic
  • 1 reply
  • Latest Post - ‏2014-07-14T12:37:04Z by EdwinG
EdwinG
EdwinG
3 Posts

Pinned topic RSA 9.001 (and older versions): property tabs too dark to read?

‏2014-07-02T08:26:49Z |

Hello there,

I am running RSA 9.001 on top of a Xubuntu 14.04 Linux. It is pretty stable, but there is one annoying problem:

the "tabs" within the properties view are basically unreadable. When I click on one of the tabs, the tab name
shows up correctly; but all the other tabs are basically gray font on gray background - nothing can be read there.

(see attached screen shot)

I think I saw the same problem

a) on other versions of RSA
b) using other versions of Linux
c) using the various "themes" (like Rational IDE, classic, GTK) that can be selected via preferences

Any idea how to fix this?

Attachments

Updated on 2014-07-02T08:27:18Z at 2014-07-02T08:27:18Z by EdwinG
  • EdwinG
    EdwinG
    3 Posts
    ACCEPTED ANSWER

    Re: RSA 9.001 (and older versions): property tabs too dark to read?

    ‏2014-07-14T12:37:04Z  

    Answering my own question by providing a work around from askubuntu:

    • install gnome-color-chooser and start it
    • go to tab "specifics", enable the checkboxes for "tooltip" foreground/background colors; and set them to something that you like
      (I went for some yellow blackground and black foreground)
    • Press "apply"
    • Start RSA; now the properties (and of course tooltips in all eclipse applications) should be using the colors your just defined

     

  • EdwinG
    EdwinG
    3 Posts

    Re: RSA 9.001 (and older versions): property tabs too dark to read?

    ‏2014-07-14T12:37:04Z  

    Answering my own question by providing a work around from askubuntu:

    • install gnome-color-chooser and start it
    • go to tab "specifics", enable the checkboxes for "tooltip" foreground/background colors; and set them to something that you like
      (I went for some yellow blackground and black foreground)
    • Press "apply"
    • Start RSA; now the properties (and of course tooltips in all eclipse applications) should be using the colors your just defined