Topic
  • 3 replies
  • Latest Post - ‏2014-02-20T15:05:48Z by rsanchezh
abdallaham
abdallaham
3 Posts

Pinned topic add "EAR version" 5.0

‏2014-02-19T07:36:11Z |

- I want to create new EAR project in RAD 7.5

- When I choose the "Target Runtime" to be Websphere Applicatoin Server v6.1, I don't see 5.0 in the "EAR version" section

- How can I add it?

  • rsanchezh
    rsanchezh
    47 Posts

    Re: add "EAR version" 5.0

    ‏2014-02-19T15:08:44Z  

    WebSphere Application Server (WAS) v6.1 does not support EARs with version 5. They are supported in WAS v7 and above.

  • abdallaham
    abdallaham
    3 Posts

    Re: add "EAR version" 5.0

    ‏2014-02-20T05:29:24Z  
    • rsanchezh
    • ‏2014-02-19T15:08:44Z

    WebSphere Application Server (WAS) v6.1 does not support EARs with version 5. They are supported in WAS v7 and above.

    I saw it on a PDF article 

    click here (page 10)

     

     

  • rsanchezh
    rsanchezh
    47 Posts

    Re: add "EAR version" 5.0

    ‏2014-02-20T15:05:48Z  

    I saw it on a PDF article 

    click here (page 10)

     

     

    There is an EJB 3.0 feature pack for WAS 6.1 that allows you to use EJB 3.0, maybe installing it will help.

    BTW, here are the API levels supported by WAS 6.1

    http://pic.dhe.ibm.com/infocenter/wasinfo/v6r1/index.jsp?topic=/com.ibm.websphere.nd.doc/info/ae/ae/rovr_specs.html