Topic
1 reply Latest Post - ‏2013-09-26T03:38:38Z by DavidTio
SouthAustin
SouthAustin
2 Posts
ACCEPTED ANSWER

Pinned topic Big Insights 2.1 Starter Kit hive shows Unavailable

‏2013-06-23T14:29:40Z |

After installing the Big Insights 2.1 Starter Kit Hive shows up in the Console under Cluster Status as Unavailable. It has the correct process Ids for Hive and I can access the Hive Web console directly. Also from the command line I can create tables, insert data and run queries  so  Hive seems to be working fine. But for some reason the Console doesn't see it as being up and running.

We've tried installing  on both RHEL 5.8 and RHEL 6.3  with the same problem. I also tried Local install vs Cluster install (on a single server) and still have the same problem.

Why is the  console app able to see the  correct process ids for Hive but not see that those processes are running and available   ?

 

Updated on 2013-06-23T17:52:38Z at 2013-06-23T17:52:38Z by SouthAustin
  • DavidTio
    DavidTio
    1 Post
    ACCEPTED ANSWER

    Re: Big Insights 2.1 Starter Kit hive shows Unavailable

    ‏2013-09-26T03:38:38Z  in response to SouthAustin

    Hi SouthAustin,

     

    Can you see if the pid files are created in /var/ibm/biginsights/hive/pids ? I encounter this issue earlier when I don't have lsof command installed.

     

    To show the status properly, the user running hive need to have access to /etc/issue and also have lsof command available in the system.