Topic
  • 3 replies
  • Latest Post - ‏2014-04-07T16:14:54Z by bmahh
bmahh
bmahh
2 Posts

Pinned topic DB2 for z/OS V10 Compatibility with VAGEN

‏2014-04-04T14:50:51Z |

hi,

Does anyone know of any compatibility issues running VAGEN with DB2 z/OS V10?  Also, is there any issues with VAGEN with DB2 connect v9.7 FP3a?

Thank you...

  • Hsieh
    Hsieh
    726 Posts
    ACCEPTED ANSWER

    Re: DB2 for z/OS V10 Compatibility with VAGEN

    ‏2014-04-04T16:18:30Z  

    Hi,

    I had a customer using VAGen with DB2 V9 and worked ok !  after migrated to EGL.
    I think so and maybe it will work with DB2 V10, if you don't to use the new features.

    I think so it works with V9.7 or you can continue to use DB2 V8 Connect to DB2 V10. 

    Regards,

    Hsieh

  • markevans
    markevans
    3034 Posts
    ACCEPTED ANSWER

    Re: DB2 for z/OS V10 Compatibility with VAGEN

    ‏2014-04-07T12:09:37Z  
    • Hsieh
    • ‏2014-04-04T16:18:30Z

    Hi,

    I had a customer using VAGen with DB2 V9 and worked ok !  after migrated to EGL.
    I think so and maybe it will work with DB2 V10, if you don't to use the new features.

    I think so it works with V9.7 or you can continue to use DB2 V8 Connect to DB2 V10. 

    Regards,

    Hsieh

    I also am not aware of any issues with VAGen using the later levels of DB2 connect or DB2 on z/OS.   It has not been tested, but usually these products maintain compatibility for older products.

    Just note that nothing new in either product will be exploited.

    Mark

  • Hsieh
    Hsieh
    726 Posts

    Re: DB2 for z/OS V10 Compatibility with VAGEN

    ‏2014-04-04T16:18:30Z  

    Hi,

    I had a customer using VAGen with DB2 V9 and worked ok !  after migrated to EGL.
    I think so and maybe it will work with DB2 V10, if you don't to use the new features.

    I think so it works with V9.7 or you can continue to use DB2 V8 Connect to DB2 V10. 

    Regards,

    Hsieh

  • markevans
    markevans
    3034 Posts

    Re: DB2 for z/OS V10 Compatibility with VAGEN

    ‏2014-04-07T12:09:37Z  
    • Hsieh
    • ‏2014-04-04T16:18:30Z

    Hi,

    I had a customer using VAGen with DB2 V9 and worked ok !  after migrated to EGL.
    I think so and maybe it will work with DB2 V10, if you don't to use the new features.

    I think so it works with V9.7 or you can continue to use DB2 V8 Connect to DB2 V10. 

    Regards,

    Hsieh

    I also am not aware of any issues with VAGen using the later levels of DB2 connect or DB2 on z/OS.   It has not been tested, but usually these products maintain compatibility for older products.

    Just note that nothing new in either product will be exploited.

    Mark

  • bmahh
    bmahh
    2 Posts

    Re: DB2 for z/OS V10 Compatibility with VAGEN

    ‏2014-04-07T16:14:54Z  

    Thank you for your responses...