Topic
  • 3 replies
  • Latest Post - ‏2013-10-11T15:35:11Z by rossella
esarakaitis
esarakaitis
3 Posts

Pinned topic Checking to see if virtual system is started

‏2013-08-22T19:20:04Z |

so SCO was able to start my VM, its powered on and i can SSH to it. However, SCO still says "checking to see if virtual system is started"

 

is there a toolset that i need to install to enable SCO communication paths? like vmware tools for ESX?

 

I'm running this on open stack

  • BirgitHeubach
    BirgitHeubach
    7 Posts

    Re: Checking to see if virtual system is started

    ‏2013-08-27T08:46:55Z  

    Hi, there is a known problem and a defect for this behavior. The problem is in a script of the activation engine.

    You may have access to the SCO RTC so you can see Defect 101701. The defect has been streamed into SCO 2.2 FP1

    If you don't have access, here is the message and what you can do to resolve it:
    unable to successfuly deploy RHEL 5.8 images because of a bug in ae.py. The system stays in "checking is the system started" in IWD.
    The fix is to change in ae.py line 1195 sys.exit(rc) instead of exit(rc).

     

     

  • esarakaitis
    esarakaitis
    3 Posts

    Re: Checking to see if virtual system is started

    ‏2013-09-12T19:18:28Z  

    Hi, there is a known problem and a defect for this behavior. The problem is in a script of the activation engine.

    You may have access to the SCO RTC so you can see Defect 101701. The defect has been streamed into SCO 2.2 FP1

    If you don't have access, here is the message and what you can do to resolve it:
    unable to successfuly deploy RHEL 5.8 images because of a bug in ae.py. The system stays in "checking is the system started" in IWD.
    The fix is to change in ae.py line 1195 sys.exit(rc) instead of exit(rc).

     

     

    so we are running 2.2FP1 and still seeing the issue...

     

    the steps i took:

    build centos image

    import into ICCT

    Extend in ICCT

    Capture using ICCT

    deploy via SCO

     

     

  • rossella
    rossella
    4 Posts

    Re: Checking to see if virtual system is started

    ‏2013-10-11T15:35:11Z  

    so we are running 2.2FP1 and still seeing the issue...

     

    the steps i took:

    build centos image

    import into ICCT

    Extend in ICCT

    Capture using ICCT

    deploy via SCO

     

     

    You may want to be sure that the image you are deploying includes all prerequisites listed here: http://pic.dhe.ibm.com/infocenter/tivihelp/v48r1/index.jsp?topic=%2Fcom.ibm.sco.doc_2.2%2Fscenarios%2Fc_prereq_kvm_vmware_images.html