IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 9 replies
  • Latest Post - ‏2013-10-25T20:00:12Z by e_yuen
H07E_Patrick_McCabe
H07E_Patrick_McCabe
5 Posts

Pinned topic Websphere Developer Tools for Eclipse Kepler

‏2013-06-28T18:12:18Z |

Has anybody had success installing WDT on latest Eclipse Kepler ?  I'm getting the following error on install.

Cannot complete the install because one or more required items could not be found.
Software being installed: WebSphere® Application Server V7.0 Tools 8.5.5000.v20130528_1930 (com.ibm.websphere.wdt.st.v7.feature.group 8.5.5000.v20130528_1930)
Missing requirement: IBM Enterprise Navigator Component 7.5.102.v20130429_1427 (com.ibm.etools.project.explorer 7.5.102.v20130429_1427) requires 'bundle com.ibm.icu [3.6.1,4.5.0)' but it could not be found
Cannot satisfy dependency:
From: Enterprise Explorer 1.0.100.v20130429_1427 (com.ibm.etools.project.explorer.feature.feature.group 1.0.100.v20130429_1427)
To: com.ibm.etools.project.explorer [7.5.102.v20130429_1427]
Cannot satisfy dependency

  • e_yuen
    e_yuen
    27 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-06-28T18:49:35Z  

    WDT 8.5.5 supports Juno (4.2.2) only.  It does not support Kepler.

  • gduser
    gduser
    2 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-07-16T08:07:54Z  
    • e_yuen
    • ‏2013-06-28T18:49:35Z

    WDT 8.5.5 supports Juno (4.2.2) only.  It does not support Kepler.

    When will it be available?

  • e_yuen
    e_yuen
    27 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-07-16T15:24:54Z  
    • gduser
    • ‏2013-07-16T08:07:54Z

    When will it be available?

    Given that this function is not available yet, the function needs to go through the RFE process.  There is an existing request for it already: www.ibm.com/developerworks/rfe/execute?use_case=viewRfe&CR_ID=36925

    Feel free to add your vote to it.

    Elson

  • gduser
    gduser
    2 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-07-17T06:27:38Z  
    • e_yuen
    • ‏2013-07-16T15:24:54Z

    Given that this function is not available yet, the function needs to go through the RFE process.  There is an existing request for it already: www.ibm.com/developerworks/rfe/execute?use_case=viewRfe&CR_ID=36925

    Feel free to add your vote to it.

    Elson

    Thank you for the link. I've added my vote.

  • Stu Robertson
    Stu Robertson
    4 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-07-24T00:17:45Z  
    • e_yuen
    • ‏2013-07-16T15:24:54Z

    Given that this function is not available yet, the function needs to go through the RFE process.  There is an existing request for it already: www.ibm.com/developerworks/rfe/execute?use_case=viewRfe&CR_ID=36925

    Feel free to add your vote to it.

    Elson

    I have added my vote.

    Supporting only a single version of Eclipse (4.2.x?) makes it very difficult to actually use these tools.  Plugins which support a narrow range of versions end up being mutually exclusive, why build such a nice set of tools for websphere but make them impractical to adopt?

  • René Link
    René Link
    1 Post

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-08-05T05:46:54Z  
    • e_yuen
    • ‏2013-07-16T15:24:54Z

    Given that this function is not available yet, the function needs to go through the RFE process.  There is an existing request for it already: www.ibm.com/developerworks/rfe/execute?use_case=viewRfe&CR_ID=36925

    Feel free to add your vote to it.

    Elson

    Also thanks for the Link. I have added my vote.

    I also added a stackoverflow answer: http://stackoverflow.com/questions/14261563/problems-installing-was8-5-support-in-eclipse-kepler/18051548#18051548

    Hopefully more people will vote for it.

  • Jimbono05
    Jimbono05
    6 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-10-07T12:54:49Z  

    Also thanks for the Link. I have added my vote.

    I also added a stackoverflow answer: http://stackoverflow.com/questions/14261563/problems-installing-was8-5-support-in-eclipse-kepler/18051548#18051548

    Hopefully more people will vote for it.

    Hi All,

    Is there any news on the WAS Developer Tools for Kepler?

    I've also added my vote to the above, but there seems to be no obvious progress to the issue?

    Regards, Jim

  • e_yuen
    e_yuen
    27 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-10-07T13:47:43Z  
    • Jimbono05
    • ‏2013-10-07T12:54:49Z

    Hi All,

    Is there any news on the WAS Developer Tools for Kepler?

    I've also added my vote to the above, but there seems to be no obvious progress to the issue?

    Regards, Jim

    Thank you for voting and your interest in the product!  Unfortunately, I can't share future plans with you at the moment.  However,  I can with you that this request is one of the most requested feature so we are very interested in providing that support quickly.  Stay tuned!

    Elson

  • e_yuen
    e_yuen
    27 Posts

    Re: Websphere Developer Tools for Eclipse Kepler

    ‏2013-10-25T20:00:12Z  
    • e_yuen
    • ‏2013-10-07T13:47:43Z

    Thank you for voting and your interest in the product!  Unfortunately, I can't share future plans with you at the moment.  However,  I can with you that this request is one of the most requested feature so we are very interested in providing that support quickly.  Stay tuned!

    Elson

    I am pleased to announce that the latest WebSphere Developer Tools 8.5.5.1 now supports Kepler.  You can find more details from here: https://www.ibmdw.net/wasdev/2013/10/25/websphere-developer-tools-v8-5-5-1-eclipse-kepler/

    Enjoy!

    Elson