Topic
  • 2 replies
  • Latest Post - ‏2013-08-28T21:29:35Z by Koppisetti
Koppisetti
Koppisetti
2 Posts

Pinned topic Streams Pre-reqs - Openssh conflict with quest-openssh

‏2013-08-28T03:16:56Z |

During Streams prereqs as part of the install prep steps, openssh-5.3p1-52.el6_1.2.x86_64 conflicts with file from package quest-openssh-5.2p1_q1-1.x86_64, is Streams 3.1 compatible with other vendor supported openssh libs? In this case questopenssh5.2 is preinstalled on the servers and is a mandatory requirement from customer.

I'm trying to resolve this before proceeding with the actual install activity.

Thanks in advance.

 

Srinivas

  • laurieaw
    laurieaw
    72 Posts

    Re: Streams Pre-reqs - Openssh conflict with quest-openssh

    ‏2013-08-28T13:31:53Z  

    We have only tested with openssh that is shipped with the OS media. I do not know if the product will work with other vendor openssh libs.

  • Koppisetti
    Koppisetti
    2 Posts

    Re: Streams Pre-reqs - Openssh conflict with quest-openssh

    ‏2013-08-28T21:29:35Z  
    • laurieaw
    • ‏2013-08-28T13:31:53Z

    We have only tested with openssh that is shipped with the OS media. I do not know if the product will work with other vendor openssh libs.

    I have some additional bad news, we tried to download and install OpenSSH Client RPM and there are too many dependencies on the system to install. Customer has specific build guidelines for RPM that are validated and published to their repository.

     

    Are there alternate ways to resolve this .. like disabling the check.. I found an article

    http://www.cyberciti.biz/faq/redhat-centos-linux-yum-update-exclude-packages/