Topic
  • 1 reply
  • Latest Post - ‏2013-08-13T08:55:29Z by PeterSheridan
PeterSheridan
PeterSheridan
8 Posts

Pinned topic IMM Not Accepting Pings

‏2013-08-13T02:14:36Z |

Hello,

I've got a strange one.

IBM x3100 M4 Server running IMM Standard and Advance Upgrade. IMM is configured fine and works a treat, all except from one Server.

VMWare ESXi is installed on the host and there is 1 Server 2008 R2 server running. I can't ping/telnet/http/ssh to the IP address of the IMM. from that server.

It works fine from all other machines. I've even tried running a second VM on the host and it can ping the IMM so its not like something is blocking it from the Host.

Even assigning it a second ip address and doing a ping from that second ip address doesn't work. Have reset the IMM to factory defaults with no luck either.

I've been able to telnet into the IMM from another machine but can't find a way to initiate a ping, as i thought that might be a good test.

Any ideas???

Cheers

Peter Sheridan

 

  • PeterSheridan
    PeterSheridan
    8 Posts

    Re: IMM Not Accepting Pings

    ‏2013-08-13T08:55:29Z  

    Just to update on this. I ended up powering off the server completely (removing the power cord as well) and now it works.

    Strange, I have no idea what happened!