Topic
4 replies Latest Post - ‏2013-07-05T12:49:29Z by MoonTech
MoonTech
MoonTech
16 Posts
ACCEPTED ANSWER

Pinned topic Is cobol-rbd-8.5 compatible with cobol-rbd-8.5.1

‏2013-06-18T22:28:57Z |

Hello can i run egl-cobol compiled with egl rbd 8.5 mixed with egl-cobol compiled with the rbd 8.5.1?

 

We have seen that the cobol code that manage the prameter points in the global area, are different...

 

we run the egl-cobol on iseries

 

 

Updated on 2013-07-05T12:49:01Z at 2013-07-05T12:49:01Z by MoonTech
  • Hsieh
    Hsieh
    521 Posts
    ACCEPTED ANSWER

    Re: Is cobol-rbd-8.5 compatible with cobol-rbd-8.5.1

    ‏2013-06-27T13:06:31Z  in response to MoonTech

    Yes. They are compatible.

    Since you do not have changed the Linkage Options parms.

    Hsieh

  • MoonTech
    MoonTech
    16 Posts
    ACCEPTED ANSWER

    Re: Is cobol-rbd-8.5 compatible with cobol-rbd-8.5.1

    ‏2013-07-03T09:05:22Z  in response to MoonTech

    How can we mark the topic as "closed"? or "resolved" or "ok"?

    • Hsieh
      Hsieh
      521 Posts
      ACCEPTED ANSWER

      Re: Is cobol-rbd-8.5 compatible with cobol-rbd-8.5.1

      ‏2013-07-05T12:38:33Z  in response to MoonTech

      Hi,

      on First, you need post it with "Mark this topic as a question" or after post it, you could edit your post and change it to "Mark this topic as a question"

      on Second, open your post and click on "Accept this Answer"

      Regard,

      Hsieh

      Updated on 2013-07-05T12:40:28Z at 2013-07-05T12:40:28Z by Hsieh
  • MoonTech
    MoonTech
    16 Posts
    ACCEPTED ANSWER

    Re: Is cobol-rbd-8.5 compatible with cobol-rbd-8.5.1

    ‏2013-07-05T12:49:29Z  in response to MoonTech

    ok thank you