Topic
1 reply Latest Post - ‏2013-05-15T13:01:36Z by s_pauley
mahathaw@us.ibm.com
mahathaw@us.ibm.com
1 Post
ACCEPTED ANSWER

Pinned topic TPM 7.2.0.2 compatibility with ESXi 5.1 and vCenter 5.1

‏2013-05-08T21:58:16Z |

Is TPM 7.2.0.2 compatible with ESXi 5.1 and vCenter 5.1?

  • s_pauley
    s_pauley
    1 Post
    ACCEPTED ANSWER

    Re: TPM 7.2.0.2 compatibility with ESXi 5.1 and vCenter 5.1

    ‏2013-05-15T13:01:36Z  in response to mahathaw@us.ibm.com

    I am also curious in this.  My team and I are planning an upgrade of vCenter to 5.1 very soon, and we are currently at the TPM 7.2.0.2 level.  Any input would be great.

     

    Thanks