Topic
  • No replies
Catcsk
Catcsk
1 Post

Pinned topic Essentials for R installed but unable to communicate with SPSS v20

‏2013-07-02T06:15:44Z |

I have installed R2.12.1 from Cran-r-project website, and downloaded the SPSS R Essentials for SPSS 20 for windows (32-bits).after i downloaded the plug-in, then I run the plug-in as administrator.

I go to ANALYZE--> PS MATCHING, then the output shows the errors as shown below:

Error # 1.  Command name: PSMATCHING3

The first word in the line is not recognized as an SPSS Statistics command.

Execution of this command stops.

   /VARS

      ID = Cohort_no

      TREAT = Any_antiviral_treatment_matching

      COVS = PORT Fever_adm Hemop_adm O2requirement MechanVent

   /MATCHIT

      MATCH=NEAREST

      EST =LOGIT

      RATIO = 3

      CALIPER = .2

      DISCARD = NONE

      INTERACTION

   /PLOT HISTPLOT HISTBAL DOTPLOT

   /OUTPUT ALL.

 PSMATCHING3

Please help how to resolve this problem.

 

Updated on 2013-07-02T06:24:28Z at 2013-07-02T06:24:28Z by Catcsk