Topic
5 replies Latest Post - ‏2013-10-29T15:00:10Z by c.high
Rafiq1976
Rafiq1976
3 Posts
ACCEPTED ANSWER

Pinned topic Installing Application Migration Tool on RAD 7.5

‏2013-10-28T09:56:27Z |

Hi ,

I am getting following error while trying to install Migration Tool 3.5.2 

 " The software items you selected may not be valid with your current installation. Do you want to open the wizad anyway to review the selections?"

 

Do i need to install any other things before i proceed with this installation?

Please help 

  • c.high
    c.high
    30 Posts
    ACCEPTED ANSWER

    Re: Installing Application Migration Tool on RAD 7.5

    ‏2013-10-28T15:18:03Z  in response to Rafiq1976

    Hi,

    This is a message that I have not seen before.  What is the specific RAD 7.5.? version you are using?  If you open the wizard, do you get any other additional information?  Is there anything in the Eclipse Error Log? 

    With RAD, there are a couple things you can check from Installation Manager. See the attached screen shot.  First, make sure that Business Intelligence and Reporting Tools (BIRT) package is selected.  If it is not, add it.  If BIRT is not not the issue and if "Code review" is selected you can try removing it in case a collision is occurring.  This was more common with RAD 8 than RAD 7.5.

     

    Cindy

    Attachments

    • Rafiq1976
      Rafiq1976
      3 Posts
      ACCEPTED ANSWER

      Re: Installing Application Migration Tool on RAD 7.5

      ‏2013-10-29T01:12:16Z  in response to c.high

      Thank you Cindy for attempting to answering my question.

      I have verified BRIT is selected while installing and Code Review is not selected .

      I am using RAD 7.5.0. Please refer to the error log

       

      Cannot complete the request.  See the details.
        Cannot complete the request.  See the details.
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.common.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.birt.feature.group/2.3.2
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.common.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.birt.feature.group/2.3.2
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.jre.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.ws.appconversion_feature.common.feature.group/0.0.0
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.was2was.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.ws.appconversion_feature.jre.feature.group/3.5.2
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.was2was.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.ws.appconversion_feature.jre.feature.group/[3.5.2.v20130608_1226,3.5.2.v20130608_1226]
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.was2was.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.ws.appconversion_feature.common.feature.group/3.5.2
        Unsatisfied dependency: [com.ibm.ws.appconversion_feature.was2was.feature.group 3.5.2.v20130608_1226] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.ws.appconversion_feature.common.feature.group/[3.5.2.v20130608_1226,3.5.2.v20130608_1226]
       

      Thanks for the help

      with regards

      Rafiq

      • c.high
        c.high
        30 Posts
        ACCEPTED ANSWER

        Re: Installing Application Migration Tool on RAD 7.5

        ‏2013-10-29T04:50:57Z  in response to Rafiq1976

        Hi Rafiq,

        The BIRT prerequisite it is trying to resolve is available starting in version RAD 7.5.2.  Are you able to update your RAD installation?  The recommended version of RAD 7.5.x is 7.5.5.5.

        Cindy