Topic
  • No replies
JohnKnutson
JohnKnutson
129 Posts

Pinned topic WebSphere MQ Explorer V7.5.0.2 available for CICS Explorer and z/OS Explorer

‏2013-07-19T13:28:38Z |

I am very pleased to announce (at long last) that the plug-in for WebSphere MQ Explorer V7.5.0.2 is now available for installation into z/OS Explorer V2.1 or CICS Explorer V5.1.1. You will only find it in the common Eclipse P2 repository - it is not available in IM format. However, there is no problem if you want to use IM for the base and the other plug-ins while using P2 for MQ Explorer and non-IBM plug-ins.

We'll be writing a more detailed blog post on CICSdev (I'll add a link here when we do), but it's quite simple: 

  • Help / Install new software ...
  • Click on the Work with twistie and select the pre-loaded update site
    • The list of available components will be displayed
  • Select MQ Explorer (as shown in the attachment)
  • Click Next a couple of times and (read and) accept the license
  • Click Finish to complete the installation
  • Restart your Explorer and you can define an MQ connection and start to use the plug-in