• No replies
1 Post

Pinned topic NMON - Time Pool Idle Zero after CPU CoD

‏2013-05-29T13:03:51Z |


I have an annoying behaviour in NMON. I work with an 9117-MMA. I made an CoD for additional CPUs in a Shared Processor Pool to add 2 additional CPUs for 4 days.

After 4 days the CPUs have been unconfigured. Since then NMON is Reporting 0.0000 for shared Processor Pool Time Pool Idle although ca. 30 percent are used.

I tried restarting of perstat and topasrec, but nothing worked.

Some LPARs have been restarted because of system Maintenance and then NMON Displays the right Performance Data for Time Pool Idle.

The 9117-MMA has only one shared Processor Pool.

I use NMON delivered by AIX.

AIX is version 7100-02-01-1245.

Firmware of the 9117-MMA is EM350_118.

Is there any possibility to fix this without rebooting the LPAR? E.g. refresh some Data in the Kernel or using the kdb.


Many Thanks and Greets,

Andreas Voigt

Updated on 2013-05-29T13:04:04Z at 2013-05-29T13:04:04Z by 8NRP_Andreas_Voigt