Hello,<br />
<br />
I installed Worklight Studio 5.0.5 standalone (not in an existing Eclipse). Things work fine until I attempt to Help -&gt; Install new software.<br />
Error message reads "Cannot complete the request. This installation has not been configured properly for Software Updates. See the error log for details." The error log details are:<br />
eclipse.buildId=unknown<br />
java.version=1.7.0_13<br />
java.vendor=Oracle Corporation<br />
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US<br />
Framework arguments: -product<br />
Command-line arguments: -os win32 -ws win32 -arch x86 -product<br />
Warning<br />
Fri Feb 08 08:31:42 CST 2013<br />
Could not locate the running profile instance. The and eclipse.p2.profile properties may not be set correctly in this application's config.ini file.<br />
I searched the forums and found a problem that was resolved by adding this to the eclipse.ini file:<br />
osgi.bundles=org.eclipse.equinox.common@2:start,org.eclipse.update.configurator@3:start,org.eclipse.core.runtime@start,org.eclipse.equinox.ds@start<br />
I did that and it worked on my machine running Windows 7 (run as administrator) but the one on Windows XP still fails with the same problem.<br />
<br />
Any assistance?
There are no topics to display.