Comments (5)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 JH3D_Aarne_Ojanperä commented Permalink

worked with a bunch of 7.1 SP04 that had installed from a single mksysb. thanks a lot for this

2 meyawi commented Permalink

I'm glad I could help.

3 grahd commented Permalink

I follow the logic with this, I have 2 LPAR's that are reporting back 'Unknown' for AIX version. and in attempting to DLpar something, I get the dreaded RMC connection is not available. But your logic and examples are geared to AIX 7.x :) I am dealing with AIX 5.3 TL12 <div>&nbsp;</div> What commands would I have to follow for that version of AIX? <div>&nbsp;</div> V/r <div>&nbsp;</div> Dave

4 meyawi commented Permalink

You could read Chris Gibson's posts on this topic : <div>&nbsp;</div> - https://www.ibm.com/developerworks/mydeveloperworks/blogs/cgaix/entry/february_24_2011_6_51_pm79?lang=en <br /> - https://www.ibm.com/developerworks/mydeveloperworks/blogs/cgaix/entry/dlpar_and_aix_5_32?lang=en <br />

5 SEYY_Babu_Chunduri commented Permalink

Hi All, I have a similar issue working with LPAR on PS701 blades. We have a setup with network configured on switch port. And later we planned to move it to trunk port to enhance the networking capabilities. Once this is changed, the LPAR lost connection with the VIOS (we are using IVM) on the management network. The service network using HEA is all in good shape after VLAN tagging. It is only the problem with other PCI-X adapters trying to use them for management network. <div>&nbsp;</div> I tried all above steps, but to no avail. The rmc state still show inactive for the lpar. Can some brilliant minds throw some smart ideas to fix this. <div>&nbsp;</div> $ lssyscfg -r lpar -F name,rmc_state <br /> 06-2222B,active <br /> srvtagivacb02,inactive