Comments (4)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 JohnMcNamara commented Permalink

Hi Narish - would you mind updating the links I believe some of them are invalid. many thanks!

2 RaviGhantasala commented Permalink

John, <br /> I need help with MessageSightv1.1 Virtual Device. I have installed the same on a Win8 laptop on a VMWare Workstation (v10) partition. <br /> The prob I am facing is with the configuration of the set-up wizard. It prompts me to enter the IP of the eth0 interface which I did based on the output of "ipconfig /all" command on the host (the Win8 laptop). <br /> The set-up completes giving me the URL to connect to the Web UI. However when I try to connect to the MessageSight device through the WebUI, I get a "This page can't be displayed" error. Based on logs etc. I can see that the MessageSight device itself is active and so is the Web Server component of the UI. However, I cannot connect (am supposed to accept the License on the WebUI before the MessageSight becomes fully functional...) to the We bUI. I have tried reconfiguring the IPs (on the VMWare workstation) and using a different browser (tried IE10, Chrome) with no resolution. Hoping the Hursley team would help shed light on this....I can be reached at wmqskills .at. should you need more info...HELP PLEASE!!!

3 Sasha Krymer commented Permalink

Hi Ravi. Could you give me more information on how you are setting the IP/gateway? First, could you tell me how your network adapters are configured in VMware (bridged, host-only, etc)? Second, are you behind the router? What is the IP are you using for eth0? <div>&nbsp;</div> If you are behind the router with DHCP support and use bridged networking, you can simply use DHCP. Alternatively, you can use an available IP from the range allowed by the router. For example, if your router is configured at IP and provides the range of IPs, you can specify as IP and as your gateway. <br /> For host-only networking you would need to use an available IP from the range defined in VMware host-only configuration and IP of the VMnet1 (usually) as gateway. DHCP should work fine with host-only network too, depending on VMware Workstation configuration. On my installation, Host-only's subnet IP is and subnet mask is, so I could use something like as IP and as gateway. NAT (usually VMnet8) works the same way. <div>&nbsp;</div> Hope this info helps. If not, I'm happy to help to resolve this problem.

4 Sasha Krymer commented Permalink

I've looked into this and the issue was resolved. Here is the quick summary of my findings: <div>&nbsp;</div> 1. Network connection type in Virtual Machine Settings has to match the IP range defined for a given VMnetX adapter. In this case the default Bridged connection was used, but the static IP was from the range of a Host-only adapter. Once Network connection type was switched to that Host-only adapter, set-up wizard ran without problems and WebUI was accessible. <br /> 2. If VM is supposed to use DHCP, then DHCP has to be enabled for the corresponding VMnetX adapter(s) in Virtual Network Editor ("Use local DHCP service to distribute IP address to VMs" checkbox). Once that setting was adjusted, DHCP also worked fine for MessageSight.