• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (5)

1 localhost commented Permalink

We use the Node datablade and few years back I had some issues with this and played around quite a bit to make it work.

 
This is definitely an excellent news, just wish that it was a tad bit sooner.
 
Would it be supported only if you have version 11 or will the support be given if we have version 9 and 10 servers too. Server and the node blade are separate components anyway.

2 localhost commented Permalink

David,

 
What issues did you have with Node?

3 localhost commented Permalink

Dave, thanks for bring up the issue of IDS version v/s Node Version supportability.

 
Additional granularity has been posted to this topic in the blog now.
 
If you have plans of moving from Node1.0 to Node2.0 when you migrate to IDS11.10, you may get in touch with the IBM technical support, if you face any issue with Node migration.

4 localhost commented Permalink

Anup, Thanks for clarifying my concerns.

 
If I understand correctly, Node1.0 will not be supported at all, which is OK, as people do modify the Node1.0 source to suite their needs (we did too). Node2.0 would be supported from IDS11 onwards only. Since Node2.0 is bundled specifically with IDS11, there would be no way for us to download it separately so basically Node2.0 with IDS 9/10 will not be supported. Correct?
 
James, It was really long time back (5+ years), when we worked on it, so I don't exactly remember what the issues where then to list it out. It probably was something to do with the server crashing when using node datablade. We did resolve it ourselves after some tinkering.

5 localhost commented Permalink

Dave, You are correct about the support dependency of Node1.0/Node2.0 v/s IDS 11/10/9

Add a Comment Add a Comment