• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (7)

1 zootman commented Permalink

Good Work Chris - it might be worth noting that you do have to use the bos.sysmgt.7.1.2.0.I from the IBM test case, not the one that is in any TLor SP that may have been downloaded. The fileset at IBM Testcase is a base fileset, whilst any download from FixCentral is an update fileset and as such cannot be forced installed. <div>&nbsp;</div> Cheers,

2 Trux commented Permalink

Great post Chris. Luckily I saw it just a few days before the planned date for our infrastructure update... <br /> Have a great 2013!

3 JCMesa commented Permalink

Thanks Chris, I was about to call IBM when I ran into your post. Good work!!

4 JCMesa commented Permalink

Thanks Chris, I was about to call IBM when I ran into your post. Good work!!

5 Phill_Rowbottom commented Permalink

I've found a little gotcha with this fix. At my current site we use NIM to backup our VIO Servers using "nim -o define -t ios_mksysb -a server=master source=XXX -a mk_image=yes -a backupios_flags=-nosvg -a location=XXX XXX". <div>&nbsp;</div> The ios_mksysb resource type is a NIM resource type that is installed by DSM. <div>&nbsp;</div> The force reinstall of bos.sysmgt.nim.master removes the pre-defined NIM types that are added by DSM. An uninstall and re-install of the DSM filesets re-installs the ios_mksysb resource type.

6 6EVE_Yves_Morin commented Permalink

Great work! <br /> Found your post juste before calling in to support. <br /> Keep up the good work!

7 368T_David_Gutierrez commented Permalink

This behavior was so annoying every time I patched a NIM client...at least now I know I wasn't going crazy. You just saved me a call into IBM Support. Great work!

Add a Comment Add a Comment