• Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

Comments (8)

1 MustafaAIXpert commented Permalink

Hi, <br /> I appreciate this blog. <br /> I have some comments: <br /> - We lauch install in console mode with ./PowerVP.bin.SP1 –i Console <br /> - In my case I can still see the message : <br /> _______________________________ <br /> 1970-05-30 20:00:19.394 Error - MSG0047: MSG0205: System does not support the required interfaces. Firmware version 7.7 or greater is required.. [syslet.C:6090] <br /> _______________________________ <div>&nbsp;</div> This is my server information: <br /> _______________________________ <br /> System Model: IBM,8231-E2B <br /> Processor Type: PowerPC_POWER7 <br /> Processor Implementation Mode: POWER 7 <br /> Processor Version: PV_7_Compat <br /> Number Of Processors: 4 <br /> Processor Clock Speed: 3000 MHz <br /> CPU Type: 64-bit <br /> Kernel Type: 64-bit <br /> LPAR Info: 1 LPAR1 <br /> Memory Size: 15616 MB <br /> Good Memory Size: 15616 MB <br /> Platform Firmware level: AL730_066 <br /> Firmware Version: IBM,AL730_066 <br /> _______________________________ <br /> The message ask new firmware version, but in my case the server model have no 7.7 firmware version <br /> Any Idea.

2 cggibbo commented Permalink

PowerVP is dependent on firmware level 7.7 and higher which is available on certain models of POWER7 and POWER7+ systems. <div>&nbsp;</div> So, it would appear that there is no support for your server at this time.

3 Dan_Casale commented Permalink

Is there a way to get the GUI to use DNS. My servers are on a private network. When I click on an LPAR to get more information, the GUI attempts to use the 10. address to connect to the LPAR. Also when I did my install, the PowerVP.conf file did not get created, but it seems to work fine otherwise.

4 Redbulls Thailand commented Permalink

Hi <br /> I have installed &amp; update PowerVP { agent + gui } on the same LPAR ( virtualized by VIOS on POWER770+) using all default setting. Then I started agent and later GUI. ( everything running ) <br /> At GUI I tried to connect to this LPAR IP address but I got this error message. <br /> Do you have any idea about the problem ? <div>&nbsp;</div> MSG0021: Error connecting to system level agent 10.1.205.7 on port 13000: A remote host refused an attempted connect operation <div>&nbsp;</div> MSG0024: Error registering this partition level agent 10.1.205.7 with system level agent 10.1.205.7 on port 13000, rc -1. Possible configuration error

5 cggibbo commented Permalink

Hi Redbulls Thailand, <div>&nbsp;</div> Check that the port is open and listening on the partition: <div>&nbsp;</div> # lsof -i tcp:13000 <div>&nbsp;</div> # telnet 0 13000 <div>&nbsp;</div> Check that the PowerVP service is running: <div>&nbsp;</div> # ps -ef | grep syslet

6 DanielWysocki commented Permalink

Gr8 blog, <br /> I've installed the agent first on the vios on our p260, but PowerVP says "The agent on partition x.x.x.x is not a system agent". than installed agent on aix the same way and had no problem with AIX agent installation. <br /> I'll appreciate any ideas on resolving the issue.

7 ch082124 commented Permalink

Hi <br /> I got the same error message on a customer machine. <br /> "The agent on partition x.x.x.x is not a system agent" <br /> Any idea on this? <br /> cheers Lukas Schmid /Switzerland

8 atelloa commented Permalink

Lucas, this error happened because you didn't define the agent as system agent level, for do that you need to leave in blank the SystemLevelAgent= attribute when you configure the first agent. <br /> /opt/ibm/powervp/iconfig Listen=”* 13000” SystemLevelAgent= <br /> After that, the other agent should be configured as platform level agent pointing to the System Level Agent configured previously, like this /opt/ibm/powervp/iconfig Listen=”* 13000” SystemLevelAgent=IPaddressOfSystemLevelAgent.

Add a Comment Add a Comment