Comments (2)
  • Add a Comment
  • Edit
  • More Actions v
  • Quarantine this Entry

1 rteglgaa commented Permalink

We installed the driver successfully on our ESXi 4.1 U1 servers, but can't get this working :( In the list of XIV LUNs from vCenter, VMware keeps showing "Unsupported". Made sure that VAAI is enabled in advanced settings on the ESXi, and have the Enterprise Plus license applied. Still no luck :( <br /> Anyone got an idea as to what we are missing?

2 rteglgaa commented Permalink

We installed the driver successfully on our ESXi 4.1 U1 servers, but can't get this working :( In the list of XIV LUNs from vCenter, VMware keeps showing "Unsupported". Made sure that VAAI is enabled in advanced settings on the ESXi, and have the Enterprise Plus license applied. Still no luck :( <br /> Anyone got an idea as to what we are missing?